Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2018

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-14-2016, 07:14 PM
metalmixer metalmixer is offline
Member
 
Join Date: Mar 2016
Location: San Francisco
Posts: 209
Default Right Channel Audio Gone on frozen Tracks

Right Channel Audio Gone on frozen Stereo Tracks only on some of the frozen tracks in a project but it happens a lot. See Image
Attached Images
File Type: jpg Right Audio Disapearing.jpg (62.6 KB, 0 views)
Reply With Quote
  #2  
Old 05-18-2016, 02:40 PM
metalmixer metalmixer is offline
Member
 
Join Date: Mar 2016
Location: San Francisco
Posts: 209
Default Re: Right Channel Audio Gone on frozen Tracks

audio is OK waveform is not recalculate waveform does not work
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Frozen Audio Tracks gone metalmixer Pro Tools 2018 0 05-14-2016 07:09 PM
Frozen tracks = No tempo ruler editing blizzard Pro Tools 12 5 04-29-2016 11:33 AM
Import audio Page is frozen bassace123 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 12-28-2008 06:31 PM
Channel Fader sand Pan Sliders frozen? Please help... LiamSlack 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 04-01-2008 10:39 AM
Mbox 2 Audio ins frozen avaldes 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 12-10-2006 10:32 PM


All times are GMT -7. The time now is 03:02 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com