Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Post Production > Post - Surround - Video

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-22-2019, 03:13 AM
Frank Kruse Frank Kruse is offline
Member
 
Join Date: Dec 2002
Location: old europe
Posts: 5,334
Default Oddities with mixed sample rate AAFs from MC

Hi there,

not sure if this is a bug or feature. Maybe someone knows.

On my current project the cutting room seem to have mixed sample rates on board the MC incl. some 96k library sounds they imported.

Problem is that when they export a 48k referenced AAF it opens in 2019.5 as 96k (even though it was created as 48k on MC). When I ask PT to save as 48kHz session I can only chose between "force to target format" or "consolidate". The "link to when possible" is greyed out. In my AAF there are only 2 clips that are 96k, the rest (1000+ clips) are 48k.
Problem is that PT will convert ALL the media (which is MXF) and not just the 96k instead of referencing the 48k ones and just converting the 96k ones.

In the past when I received mixed Fs AAFs with 44.1 and 48k PT would just convert the 44.1 ones and not the entire reel and I was able to select the "link to when possible".

Is this something new in 19.5? If yes this is a true workflow-killer for us. We work with linked media and don't want to duplicate all the media for every AFF we receive. Media format is MXF.

Is there a work-around other than converting all the 96Khz media in the AVID and re-distribute to us?

Strange thing is that when I de-select the SRC option and change it to "add" will still convert ALL the audio and dump BWAVs into it's audio files folder. The latter will also enable you to select "link to" again.

Basically this means:; regardless the setting PT will always convert the *entire* AAF as long as there's a single 96k clip in there and the rest is 48k.
This wasn't the case with mixed 44.1/48k AAFs in the past.



Many thanks!

Frank.

UPDATE: Just tried this in 2018.3 and it's the same.
__________________
PTHDn 2019.5 (OSX10.14.4), 8x8x8, MacPro 5,1 3.33Ghz 12-Core, BM DeckLink SDI, SYNC HD, all genlocked via AJA GEN10, 48GB RAM

Last edited by Frank Kruse; 05-22-2019 at 05:34 AM.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mixed sample rate on project. What do I do? Spacerobot Pro Tools 2018 5 04-30-2018 07:19 AM
Mixed Sample Rate omf Pirate Post Post - Surround - Video 1 01-27-2005 08:12 AM
Mixed Sample rate OMFs feakerboo Post - Surround - Video 4 09-05-2004 08:37 PM
Any way to deal with mixed sample rate omf? Wheelieboy426 Pro Tools TDM Systems (Mac) 4 12-08-2003 11:04 AM
"mixed sample rate "errors in DT 2.0 Michael Klinger Post - Surround - Video 4 11-20-2002 09:44 AM


All times are GMT -7. The time now is 11:02 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com