Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-21-2008, 09:33 PM
soosul soosul is offline
Member
 
Join Date: Jun 2008
Posts: 5
Unhappy Error 9131 On 6.7 version

guys, I have 7.4.2 LE running on leapard. when i save my project as 6.7 version and take the session to the local studio it loads all the files but gives me Error 9131 on playback or record. I have tried 2 different firewire drives and same problem. so we had to transfer the session to desktop or another HD and it worked fine. However i have opened the same 7.4 session at my friend's who has the same version as mine ( runing on tiger ) and it worked perfectly fine off of my HDrive.. .

so i know the Fire wire drive is fine becasue it works fine on my system and friend's 7.4 system. I know the problem is not the operating system because tiger and leapoard both ran it perfectly fine. its just that saving my session as 6.7 version gave me the same exact error 9131 on playback in 2 different studio's with that version TDM.
Any suggestions.. its kinda pain having to transfer the session from my harddirve to another..
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
DAE Error -9131 Ewedusoup 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 04-10-2008 05:49 AM
DAE error-9131 IsaiFalcon Pro Tools M-Powered (Mac) 2 01-26-2008 06:25 PM
DAE Error -9131.... Yes, the dreaded -9131. defconnect5 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 14 08-06-2006 07:54 AM
dae error -9131 rfoley1 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 06-19-2006 11:25 AM
DAE error - 9131 WorDawg21 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 05-17-2006 06:55 PM


All times are GMT -7. The time now is 04:24 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com