Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 10

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-10-2012, 01:37 AM
stackjones stackjones is offline
Member
 
Join Date: Feb 2008
Posts: 22
Default Missing Plugins Issue

.

Last edited by stackjones; 12-07-2014 at 09:44 AM.
Reply With Quote
  #2  
Old 10-10-2012, 02:00 AM
Ale Ale is offline
Member
 
Join Date: May 2001
Location: Germany
Posts: 622
Default Re: Missing Plugins Issue

Look here

http://avid.force.com/pkb/articles/e...n&DocType=1082


You should be able to find those plugs in the unused plugins folder

called EQ II and dynamics II

Ale
__________________
3x PT HD Ultimate 2020.03 6/12-Core Westmere/ 48 GB / OS 10.13.6 / 96 I/O / 192 I/O / Omni / BM Intensity Pro (Driver 11.4.1)
1x PT 2019.6 / MacMini Server late2011 / 16 GB / OS 10.13.6 / 002


www.tonstudio-gress.de

www.facebook.com/TonstudioGress
Reply With Quote
  #3  
Old 02-16-2013, 01:30 AM
RuDeMuZiK RuDeMuZiK is offline
Member
 
Join Date: Nov 2010
Location: Rancho Belago, Ca. United States
Posts: 18
Default Re: Missing Plugins Issue

I have the same type of issue except plugins im looking to use are in the plugins folder and wont activate... could it be that i updated from protools 6.7 to 8.0 and they became inactive?? Im trying to activate amplitube, sample tank and T racks... how can i make these plugins work in protools 8.0?? do i need to reload??
Reply With Quote
  #4  
Old 02-16-2013, 10:13 AM
SpinningDisk's Avatar
SpinningDisk SpinningDisk is offline
Member
 
Join Date: Mar 2009
Location: USA
Posts: 1,474
Default Missing Plugins Issue

I would.


Sent from my iPhone using troll talk
__________________
PT 11, PT LE 6.0, DIGI 001, DIGI 003, 27" Late 2012 Intel iMac, Blue and White G3, Reason 7, Celemony, Waves, A.I.R., Softube, XLN Audio, IKmultimedia, Massey
Alesis Masterlink, Alesis Adat LX20,
, Yamaha Motif ES8, Sure SM58, Sure KSM27, Byerdynamic MC 834 N, Event Project Studio 6, Pod Line 6, Focusrite Trakmaster Pro DI, Glyph Drives, Lexicon,
Fender Strats, Ibanez Acoustic, Ibanez Bass, Ibanez Electric.

http://www.johnackermusic.com/
protools@verizon.net

Live and Let Live
Reply With Quote
  #5  
Old 02-18-2013, 01:58 PM
zedhed's Avatar
zedhed zedhed is offline
Member
 
Join Date: Jan 2001
Location: Auckland, New Zealand
Posts: 3,910
Default Re: Missing Plugins Issue

Going from 6.7 > 8.0 may require third party plugin updates which are not included in Pro Tools upgrade.

Go to plugin company website to check for updates.
__________________
Too much blood in my drugstream

Gigabyte X99 SOC Force Mobo Bios vF6d
Intel Core i7 5930k socket 2011 v3 @ 3.50GHz
32GB DDR4 Crucial RAM
System: Samsung M.2NVME SSD 960 Evo
Record: Samsung M.2NVME SSD 960 Evo
Samples: Samsung SATAlll SSD 840 Pro
Storage: 2x Samsung SATAlll SSD 840 Pro
EVGA GeForce GTX 750 Graphics
PT 11HD (v11.2.1) Omni s/pdif w Eleven Rack
HD 96I/O
Win 8.1 Pro
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Missing Plugins Issue stackjones macOS 2 10-16-2012 04:50 PM
Lateny Issue with PT8, 2009 mac Pro (OSX) and NI Plugins/Spectrasonic Plugins djtorch Pro Tools M-Powered (Mac) 1 01-14-2010 12:11 PM
7.4 issue with missing XP files paul m 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 01-02-2008 06:05 AM
Plugins missing in drop down list, but in plugins folder ?? mixingmadness 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 09-12-2007 10:27 AM
VST PLUGINS MISSING IN 7.3 hws 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12 03-23-2007 03:34 PM


All times are GMT -7. The time now is 09:10 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com