Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Tips & Tricks

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-06-2004, 04:27 PM
sid rosen sid rosen is offline
Member
 
Join Date: Aug 2001
Posts: 54
Default pops on bounce

since i've updated to pt 6.4, i'm getting a loud pop at the end of my mixes that have been bounced down to two track. i'm running XP, 001 hardware, about 2 gigahertz amd, and a gig of ram. any help? thanx in advance,
george
Reply With Quote
  #2  
Old 10-07-2004, 03:18 AM
Infa Infa is offline
Member
 
Join Date: Jun 2004
Location: San Francisco, CA. U.S.A.
Posts: 1,023
Default Re: pops on bounce

Try turning OFF delay compensation if it is on.. See if that helps.

Also, you may have accidently changed you Hardware Buffer Setting. You will sometimes experience pops and clicks if it is not set to the DEFAULT setting when you are bouncing/mixing.

Then of coarse check to make sure you are in the right coresponding Sampling rate for what ever is the right thing at the particular time /mix /via - medium, converters, etc...


Hope That helps --
Reply With Quote
  #3  
Old 10-07-2004, 04:46 AM
Sharritan Sharritan is offline
Member
 
Join Date: Aug 2004
Location: Richmond, VA
Posts: 193
Default Re: pops on bounce

I think the latest update addresses this.

6.4cs9
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Getting pops in Bounce-to-Quicktime offline minister Pro Tools 11 3 12-22-2013 06:11 PM
PT 7.4 LE Bounce Issue -> Pops, Clicks Rotbart 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 12-07-2009 12:00 PM
Clicks and Pops on Bounce? Snitz Pro Tools TDM Systems (Mac) 0 12-19-2005 05:34 AM
clicks and pops during bounce to disk jigidyjim 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 02-28-2004 01:11 PM
Bounce to disk pops keny 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 02-25-2001 08:32 PM


All times are GMT -7. The time now is 10:57 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com