Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Tips & Tricks

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 10-05-2004, 04:50 AM
Sharritan Sharritan is offline
Member
 
Join Date: Aug 2004
Location: Richmond, VA
Posts: 193
Default Keyboard shortcuts stopped working

Lately I have noticed that a few of my keyboard shortcuts have just stopped working. CTRL+C no longer clears clip warnings. Also, I am now unable to remove unused tracks from the 002 using the track listing on the left hand side. I used to be able to click the track (and un-highlight it) and it would remove that track from the board. Now all I get is a strange dotted line when I try an de-select something. As far as I know, nothing has changed. Any ideas?
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mac Keyboard stopped working SonicPictures macOS 5 11-27-2011 02:08 PM
Keyboard Shortcuts Not Working! richeymcc macOS 5 05-16-2011 03:11 PM
Keyboard shortcuts not working estudiomickael Pro Tools M-Powered (Win) 3 09-15-2009 03:05 PM
keyboard shortcuts not working philippebruno 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 01-30-2006 06:59 PM
New PC - New keyboard Stopped Working ShakaBrah 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 03-14-2005 12:44 PM


All times are GMT -7. The time now is 08:30 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com