Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-09-2011, 02:43 PM
tanjerinepost2 tanjerinepost2 is offline
Member
 
Join Date: Nov 2006
Posts: 33
Default Dragging files into PT's 9

Hi All,this is a weird one, whenever I drag files in from Workspace,Finder,Catalogs or Audio finder I get the spinning beach ball for about 10 to 15 secs.This only occurs on the first drag from the source..if I don't change views in any of the sources and drag another file in it works perfectly.If for instance I then change my view to a different folder in finder or a different catalog search the problem repeats itself.This happens with both network drives and local drives.However, if I disconnect my network connection and repeat the same processes it works perfectly!!Has any one seen this before and could offer any advice.BTW this has only manifested itself in PT9 all worked fine in PT8 and has identical symptoms on all of our HD systems.We've upgraded to 9.03 but has not made any difference.Thanks
__________________
Mac Pro TrashCan 3.7 Ghz Quad Core
AJA Video Op
PT 11.3.1 2xHDX
S6 32 Fader
32 Gb Ram
Reply With Quote
  #2  
Old 06-10-2011, 07:11 AM
daeron80 daeron80 is offline
Member
 
Join Date: Apr 2005
Location: Orlando, Florida, USA
Posts: 3,626
Default Re: Dragging files into PT's 9

Actually, not so weird. Lots of people on Mac having the same problem.
__________________
David J. Finnamore

Nyquist was right.

PT 2019.6 Ultimate | Omni | macOS Sierra
PT 2019.6 | Saffire Pro 40 | Win10
Reply With Quote
  #3  
Old 06-11-2011, 04:44 AM
Vedat's Avatar
Vedat Vedat is offline
Quiet Art Ltd.
 
Join Date: Aug 1999
Location: Auckland, NZ
Posts: 911
Default Re: Dragging files into PT's 9

It's been a drag to drag from finder since PT 9.
__________________
Vedat

Check out WaveRider + Defaulter:
QuietArt.co.nz

Catchin' SYNC app
Reply With Quote
  #4  
Old 06-13-2011, 07:59 AM
emreramazanoglu emreramazanoglu is offline
Member
 
Join Date: Oct 2000
Location: UK
Posts: 92
Default Re: Dragging files into PT's 9

same here
Reply With Quote
  #5  
Old 07-09-2011, 12:27 PM
goldfishsound goldfishsound is offline
Member
 
Join Date: Apr 2007
Posts: 3
Default Re: Dragging files into PT's 9

I've found that removing my network cable "takes care" of this problem. Insert the network cable again and the problem returns. Seem Pro Tools is waiting for some system response when connected to a network, and that is halting pro Tools in doing it's business.
Reply With Quote
  #6  
Old 07-09-2011, 02:46 PM
tanjerinepost2 tanjerinepost2 is offline
Member
 
Join Date: Nov 2006
Posts: 33
Default Re: Dragging files into PT's 9

Hi All, We've fixed this by following the instructions in this thread...worked a treat for us !
__________________
Mac Pro TrashCan 3.7 Ghz Quad Core
AJA Video Op
PT 11.3.1 2xHDX
S6 32 Fader
32 Gb Ram
Reply With Quote
  #7  
Old 07-09-2011, 02:47 PM
tanjerinepost2 tanjerinepost2 is offline
Member
 
Join Date: Nov 2006
Posts: 33
Default Re: Dragging files into PT's 9

Sorry,this thread....http://duc.avid.com/showthread.php?t...ht=drag&page=3
__________________
Mac Pro TrashCan 3.7 Ghz Quad Core
AJA Video Op
PT 11.3.1 2xHDX
S6 32 Fader
32 Gb Ram
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Dragging audio files downwards is slow?!?!?! abayman65 Post - Surround - Video 6 06-21-2011 02:08 PM
Dragging MIDI files into 8.0.3 lennieh Pro Tools TDM Systems (Win) 2 03-04-2010 04:35 PM
EZ Drummer? PT Error dragging midi files TDub 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 03-28-2008 12:16 PM
Dragging 5.1 files from workspace OysteinHalvorsen Pro Tools TDM Systems (Mac) 2 12-22-2004 05:21 AM
Dragging new audio files hyrobase75 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 04-17-2004 02:42 AM


All times are GMT -7. The time now is 01:17 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com