Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Getting Started

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-05-2019, 07:23 PM
PParkingson PParkingson is offline
Member
 
Join Date: Oct 2018
Location: Los Osos
Posts: 8
Default Window 10 Update Results in Latency?

An Avid Support Tech told me today that the latest Windows 10 update on 2-26-19 is causing my Tascam 16x8 Interface to create playback latency (Overdubbed tracks are delayed during playback).

After many attempts to work through the problem, he now says the only thing I can do is wait for Tascam to come up with a fix and send out an update. Until then, I can't use Pro Tools to overdub.

Does anyone have any knowledge or insights on this issue?
Reply With Quote
  #2  
Old 03-06-2019, 07:13 PM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: nashville
Posts: 34,613
Default Re: Window 10 Update Results in Latency?

I would try uninstalling the Tascam driver and re-installing(and would also download it fresh from the Tascam site) Then check 2 more things:
#1-system tweaks(especially Power Management on USB ports)
#2-check Windows>Sound>Properties and make sure that Windows is NOT using the Tascam as its "Default Playback Device"(select the on-board sound card for that)
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, DIGI003 Rack
https://www.facebook.com/search/top/...0sound%20works


The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools 9.0.5 Update - Eleven Rack Results Benoni Eleven Rack 14 09-12-2011 09:46 PM
Plasma & Canopus Latency Results EarHole Post - Surround - Video 19 07-25-2006 07:55 PM
Low latency Direct Connect gives same results CCash 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 01-23-2002 09:39 PM
Low latency direct connect gives same results CCash Pro Tools TDM Systems (Mac) 1 01-20-2002 11:20 AM
S/PDIF Latency & External Reverbs - w/ test results too bassmac 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 20 12-22-2001 12:46 AM


All times are GMT -7. The time now is 02:37 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com