Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools SE and Essential (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-06-2010, 12:20 PM
jajaweb jajaweb is offline
Member
 
Join Date: Dec 2009
Posts: 4
Default PT M-powered 8 Essential makes my system crash. PLEASE HELP! RESOLVED

I just bought a M-Audio Fast Track. It includes Protools M-powered 8 Essential. When I install it, everything seems OK during the installation, but after restarting, I get a BSOD with "unmountable disk volume" error message, and I have to do a clean installation of ALL, because I can not fix it.

I have tried earlier versions of PT M-powered, but does not recognize the new fast track, which it seems to be only complatible with versions 8 and up, but not earlier ones.

So, I can not do anything. And this is driving me crazy!!!!

Please Help!!!

Many, many thanks in advance.
jajaweb
==============
Microsoft Windows XP Professional
Service Pack 3
6.0.2900.5512
4.09.00.0904 (DirectX 9.0c)
QuadCore , 2333 MHz (7 x 333)
3072 MB
NVIDIA GeForce 9600 GSO 512 (512 MB)
Realtek ALC888/S/T @ Intel 82801JB ICH10 - High Definition Audio Controller
------------------
M-Audio Fast Track
Protools M-Powered 8 Essential
===============
Reply With Quote
  #2  
Old 01-06-2010, 03:00 PM
jajaweb jajaweb is offline
Member
 
Join Date: Dec 2009
Posts: 4
Default Re: PT M-powered 8 Essential makes my system crash. PLEASE HELP!

Hi Beboni

Thanks for your response.

I've done what you suggest several times and I could not fix it. So I solved it re-writing a previously drive image. But every time I install PT 8 essentials it happens again.

It is always the same:

the program installs completely and the systems restarts ok. At this point the program installs some other things (drivers or something else) after restarting. At this point you can use it ok untill you shut down PC. Then the disk will again appear as unmountable.

So, mu hypothesis is that it must be due to these other 'things' that the program installs after post-installation restarting, but since this version of PT does not allow me to select what I want to install or not, I can not customize the installation process.

In addition, it must be notice that I can run any other version of PT without any problem. It is just a problem of 'Essential'.
Reply With Quote
  #3  
Old 01-07-2010, 02:41 AM
Landy_Ed Landy_Ed is offline
Member
 
Join Date: Jan 2010
Location: Clackmannanshire, Scotland
Posts: 4
Default Re: PT M-powered 8 Essential makes my system crash. PLEASE HELP!

Can I ask if you have the fast track actually connected at the time you install the software?

If you try disabling your onboard soundcard (possibly best to do bios rather than in OS hardware list), rebooting, then plugging in the fast track & getting the latest drivers from m-audio, then rebooting again, BEFORE installing the protools software, that will indicate whether the problem is with protools or with the usb devices.
__________________

Windows 7 x64
Asus P5Q Pro
Intel Q9550
8Gb GEIL 1066 Black Dragon ram
1x SATA HDD
2x IDE (RAID 1) HDD
Creative X-FI
EVGA GTX 260 SSC
Antec P182
Thermalright TRUE 120 Black HSF

Ashdown FA-60
TC Electronic G-Major
TC Electronic M-300
Behringer FC 1010B
PRS CE22
Charvel Model 3a
Reply With Quote
  #4  
Old 01-07-2010, 09:37 AM
jajaweb jajaweb is offline
Member
 
Join Date: Dec 2009
Posts: 4
Default Re: PT M-powered 8 Essential makes my system crash. PLEASE HELP!

Yes, fast track is connected during installation of the software. I'm goin to try what you suggest and let you know how it works...

Many thanks!
__________________
=======================================
Windows XP Professional Service Pack 3
Asus P5Q Pro, QuadCore, 2333 MHz (7 x 333)
3072 MB
NVIDIA GeForce 9600 GSO 512 (512 MB)
DirectX 9.0c
Realtek ALC888/S/T @ Intel 82801JB ICH10
--------------------------------------------------
M-Audio Fast Track
Protools M-Powered 8 Essential
=======================================
Reply With Quote
  #5  
Old 01-07-2010, 12:06 PM
Landy_Ed Landy_Ed is offline
Member
 
Join Date: Jan 2010
Location: Clackmannanshire, Scotland
Posts: 4
Default Re: PT M-powered 8 Essential makes my system crash. PLEASE HELP!

Another thought just sprang to mind-Your power supply. I had a problem recently where the addition of a single device was enough to tip the balance on my 620w enermax psu. I kept losing partitions to corrupt FAT and general system instability. Have you checked your psu is up to the job?
__________________

Windows 7 x64
Asus P5Q Pro
Intel Q9550
8Gb GEIL 1066 Black Dragon ram
1x SATA HDD
2x IDE (RAID 1) HDD
Creative X-FI
EVGA GTX 260 SSC
Antec P182
Thermalright TRUE 120 Black HSF

Ashdown FA-60
TC Electronic G-Major
TC Electronic M-300
Behringer FC 1010B
PRS CE22
Charvel Model 3a
Reply With Quote
  #6  
Old 01-07-2010, 02:36 PM
jajaweb jajaweb is offline
Member
 
Join Date: Dec 2009
Posts: 4
Thumbs up Re: PT M-powered 8 Essential makes my system crash. PLEASE HELP!

Hi Ed,
Have checked your suggestions and finally I have also disable Raid utility in my motherboard and something called Intel Speedstep, also in the Bios. These, together with BIOS-disabling the onboard audio, have solve the problem!!! yuhuuuuuu!!! I think most probably the problem was due to the raid utility of my motherboard (specifically an Marvell adapter).

Many, many, many thanks for your invaluable help!!

jajaweb
__________________
=======================================
Windows XP Professional Service Pack 3
Asus P5Q Pro, QuadCore, 2333 MHz (7 x 333)
3072 MB
NVIDIA GeForce 9600 GSO 512 (512 MB)
DirectX 9.0c
Realtek ALC888/S/T @ Intel 82801JB ICH10
--------------------------------------------------
M-Audio Fast Track
Protools M-Powered 8 Essential
=======================================
Reply With Quote
  #7  
Old 01-22-2010, 08:43 AM
Felon-E Felon-E is offline
Member
 
Join Date: Jan 2010
Posts: 1
Default Re: PT M-powered 8 Essential makes my system crash. PLEASE HELP! RESOLVED

Im sorry guys i cant figure out how to post my own thread...But im havin trouble with my pro tools Es.8 it says something bout switching to record r while trying to save/start a project...plz Help and Email me at felone01@gmail.com
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
M-Powered 8 Essential -> M-Powered 8 Upgrade Snowblind Pro Tools SE and Essential (Win) 2 08-09-2011 07:05 AM
Pro Tools M-Powered Essential crash toraudonn Pro Tools SE and Essential (Win) 2 05-24-2011 05:32 PM
Please Advise are Pro Tools M-Powered Essential the same as LE M-Powered? jeremiah0812 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 10-19-2010 10:10 AM
My PT Essential M-Powered Essential Stops during the recording j-guitarist Pro Tools SE and Essential (Win) 0 01-18-2010 02:48 AM
When PT makes Mac crash stevegalante Pro Tools TDM Systems (Mac) 3 05-10-2008 06:15 PM


All times are GMT -7. The time now is 12:12 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com