Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-25-2005, 09:28 AM
crizdee's Avatar
crizdee crizdee is offline
Moderator
 
Join Date: Dec 2004
Location: Brighton, UK
Posts: 10,572
Default DigiReWire crashing pro tools on loading

Hello,

Have just re-installed melodyne! first i used the installer to un-install melodyne then re-installed melodyne and now pro tools won't load and crash log is saying DigiReWire is the cause!!

Have removed digirewire plugin from the folder for now!!

How would i go about re-installing just digirewire! or do i have to install all digi plugs from the install CD

Any advice would be appreciated

Regards

Chris
__________________
PT MAC Troubleshooting... http://duc.avid.com/showthread.php?t=54888

Producer, Engineer,
UKmastering Mixing & Mastering
Blinders_Columbia top 40 UK album charts
Slow Readers Club Joy Of The Return #9 UK album charts

www.ukmastering.com


PT10.3.10 Mountain Lion HD6 accel Magma PE6R4 D Command 32 MacPro 12 Core 3.46ghz UAD-2 Octo x2. Manley Vari-Mu, Manley Massive Passive, SSL VHD, ADL600, Grove Tubes ViPre, Tube-Tech CL-1B. Hafler TRM active monitoring.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Installed 10.3.8 on 10.8.5 and Digirewire.dpm is crashing PT Stompinmsc Pro Tools 10 5 03-11-2014 06:10 PM
PT10 HD Native crashes while loading DigiRewire.dpm 37studios macOS 4 01-07-2012 08:41 AM
Pro Tools 9.02 crashing while loading certain sessions SFactory Windows 3 04-23-2011 07:06 AM
DigiRewire.dpm is crashing my system... fenderguy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 12-28-2009 12:51 AM
When loading PT 7.4.2 gets stuck on 'DigiRewire'...please help!! larsizzle 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 09-29-2008 04:09 PM


All times are GMT -7. The time now is 11:29 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com