Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > General Discussion & Off Topic > General Discussion

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-29-2016, 12:09 PM
Becharax's Avatar
Becharax Becharax is online now
Member
 
Join Date: Apr 2008
Location: Lebanon
Posts: 2,134
Default Eleven Rack SPDIF

Hello Folks,

I rolled back to Mavericks 10.9.5 from El Capitan and changed nothing in my cable connections between the apogee symphony connected to a thunderbridge thunderbolt and the eleven rack connected to the spdif input output of my symphony.

Everything was working great before.

Now in Mavericks also everything is great but there is one issue and it is something I am not being able to solve but it is software related since i changed no physical connections.

In the settings of eleven rack, it says device connected but it says "unable to detect a valid external clock signal"

what is the problem and how can i sort it out ?

Kindly advise

Best regards,

Bechara
__________________
System Details:
iMac Pro 2017 8 Core Intel Xeon 3.2 Ghz
macOS 10.13.6
Pro Tools 2019.6
Logic Pro X
Reason 10.4

Apogee Thunderbridge/Apogee Symphony I/O 2x6
Eleven Rack SPDIF/Focusrite ISA Two/Onyx 1640i
UAD Satellite Quad Thunderbolt
MOOG Mother 32
Nektar Panorama P1
Axiom AIR 49/Axiom 49/Yamaha P35
Fender Mustang/Ibanez Pedals/Fender Strat/Acoustic Yamaha Guitar
Genelec 8040b/Yamaha HS80s/M-Audio BX5a
Beats Solo/Shure SRH1840

http://equipboard.com/becharasaliba
Reply With Quote
  #2  
Old 06-29-2016, 03:00 PM
Darryl Ramm Darryl Ramm is offline
Member
 
Join Date: Nov 2010
Location: USA
Posts: 13,052
Default Re: Eleven Rack SPDIF

The problem is the Eleven Rack is "unable to detect a valid external clock signal". It's telling you what the problem is, I'm not sure how they could make it clearer.

What is the root cause of that is for you to sort out. Trouble shooting steps should be kinda obvious. There are thingies at each end and one piece of spaghetti in the middle. It's either one of the thingies is broken (very unlikely), misconfigured (very likely) or the spaghetti is broken (slightly likely) or plugged in wrong (you *really* sure you or any other person did not unplug/replug anything?).

Was the Eleven Rack clocking set to clock externally before? Or did that change? Verify the S/PDIF cable that matters for this is connected correctly (out from the interface S/PDIF Out to Digital In on the Eleven Rack) reseat the cable, swap for a know good cable (75 ohm digital/video not RCA audio). verify the Eleven Rack is set to receive Digital In on S/PDIF not AES/EBU. Verify the other device is configured to send S/PDIF out. Verify the Eleven Rack can receive S/PDIF signals correctly at all, from anything, a CD player or MP3 player etc. and you can say drive a rig stand-alone with that. Replace the Eleven Rack with some other device and verify that device gets the S/PDIF signal from the interface.
Reply With Quote
  #3  
Old 07-01-2016, 01:23 AM
Becharax's Avatar
Becharax Becharax is online now
Member
 
Join Date: Apr 2008
Location: Lebanon
Posts: 2,134
Default Re: Eleven Rack SPDIF

I tried everything but it's not getting fixed ....

One question, how will that error affect my workflow??

I am being able to record from my eleven rack into my DAW normally without any problems ... where this clock thing messes up my workflow ?
__________________
System Details:
iMac Pro 2017 8 Core Intel Xeon 3.2 Ghz
macOS 10.13.6
Pro Tools 2019.6
Logic Pro X
Reason 10.4

Apogee Thunderbridge/Apogee Symphony I/O 2x6
Eleven Rack SPDIF/Focusrite ISA Two/Onyx 1640i
UAD Satellite Quad Thunderbolt
MOOG Mother 32
Nektar Panorama P1
Axiom AIR 49/Axiom 49/Yamaha P35
Fender Mustang/Ibanez Pedals/Fender Strat/Acoustic Yamaha Guitar
Genelec 8040b/Yamaha HS80s/M-Audio BX5a
Beats Solo/Shure SRH1840

http://equipboard.com/becharasaliba
Reply With Quote
  #4  
Old 07-01-2016, 07:32 AM
Darryl Ramm Darryl Ramm is offline
Member
 
Join Date: Nov 2010
Location: USA
Posts: 13,052
Default Re: Eleven Rack SPDIF

Look this is stupid, you should easily be able to either fix the problem or find the faulty device or cable using basic troubleshooting I already described. There is just no way that careful, methodical, troubleshooting cannot find the root cause here. And I just do not believe you "tried everything" if you did something would have turned up that at least warranted asking questions about. Since you repeatedly have problems like this maybe finding a mentor or hiring someone to help you with troubleshooting technical problems would make sense.

What happens if the Eleven Rack loses lock? You will get clicks and pops etc. in the audio. But we have no idea if it is actually losing lock while recording, when you see this error message on the Eleven Rack (is it only when the interface is not putting out any signal/silence to clock from then it's working as expected). And we have no idea what you are going or why you just don't set the Eleven Rack as the clock source, especially if you have some clocking problem you cannot work out.
Reply With Quote
  #5  
Old 07-01-2016, 09:09 AM
Becharax's Avatar
Becharax Becharax is online now
Member
 
Join Date: Apr 2008
Location: Lebanon
Posts: 2,134
Default Re: Eleven Rack SPDIF

absolutely no clicks and pops ... working like a charm but this msg remains ... weird
__________________
System Details:
iMac Pro 2017 8 Core Intel Xeon 3.2 Ghz
macOS 10.13.6
Pro Tools 2019.6
Logic Pro X
Reason 10.4

Apogee Thunderbridge/Apogee Symphony I/O 2x6
Eleven Rack SPDIF/Focusrite ISA Two/Onyx 1640i
UAD Satellite Quad Thunderbolt
MOOG Mother 32
Nektar Panorama P1
Axiom AIR 49/Axiom 49/Yamaha P35
Fender Mustang/Ibanez Pedals/Fender Strat/Acoustic Yamaha Guitar
Genelec 8040b/Yamaha HS80s/M-Audio BX5a
Beats Solo/Shure SRH1840

http://equipboard.com/becharasaliba
Reply With Quote
  #6  
Old 07-01-2016, 10:12 AM
Darryl Ramm Darryl Ramm is offline
Member
 
Join Date: Nov 2010
Location: USA
Posts: 13,052
Default Re: Eleven Rack SPDIF

OK, but you really do not want this to happen and ruin recordings in future. Worse case if you can't track down what is going on I would set the interface to clock off the Eleven Rack.
Reply With Quote
  #7  
Old 07-01-2016, 01:59 PM
Barry Johns Barry Johns is offline
Member
 
Join Date: Dec 2002
Location: Orlando, FL
Posts: 3,567
Default Re: Eleven Rack SPDIF

The 11R has a history of clocking problems that come out of nowhere. A few years ago I experienced the same thing, then one day the 11R just stopped working. Avid actually replaces the unit for free, and it was at least three years past its warranty.

I will see if I can find that old thread.
__________________
HD Native Pcie, PTHD 11, PT12 Vanilla, Omni, Lynx Aurora 16, 192 I/O (16 in/8 out), 24 Fader D-Command, lots of preamps and compressors.

MacPro 5.1 (12) Core (2009 MacPro 8 Core Upgraded to a 12 Core MacPro), 56 Gig Ram, SSD System & 3 - 2TB Drives, OSX 10.9.5, Windows 10 Via Bootcamp
Reply With Quote
  #8  
Old 07-01-2016, 02:02 PM
Barry Johns Barry Johns is offline
Member
 
Join Date: Dec 2002
Location: Orlando, FL
Posts: 3,567
Default Re: Eleven Rack SPDIF

http://duc.avid.com/showthread.php?t...ht=Eleven+rack
__________________
HD Native Pcie, PTHD 11, PT12 Vanilla, Omni, Lynx Aurora 16, 192 I/O (16 in/8 out), 24 Fader D-Command, lots of preamps and compressors.

MacPro 5.1 (12) Core (2009 MacPro 8 Core Upgraded to a 12 Core MacPro), 56 Gig Ram, SSD System & 3 - 2TB Drives, OSX 10.9.5, Windows 10 Via Bootcamp
Reply With Quote
  #9  
Old 07-01-2016, 02:34 PM
Darryl Ramm Darryl Ramm is offline
Member
 
Join Date: Nov 2010
Location: USA
Posts: 13,052
Default Re: Eleven Rack SPDIF

Barry was yours ever reporting external clock not present when it was?
Reply With Quote
  #10  
Old 08-08-2016, 01:37 AM
Becharax's Avatar
Becharax Becharax is online now
Member
 
Join Date: Apr 2008
Location: Lebanon
Posts: 2,134
Default Re: Eleven Rack SPDIF

Quote:
Originally Posted by Darryl Ramm View Post
The problem is the Eleven Rack is "unable to detect a valid external clock signal". It's telling you what the problem is, I'm not sure how they could make it clearer.

What is the root cause of that is for you to sort out. Trouble shooting steps should be kinda obvious. There are thingies at each end and one piece of spaghetti in the middle. It's either one of the thingies is broken (very unlikely), misconfigured (very likely) or the spaghetti is broken (slightly likely) or plugged in wrong (you *really* sure you or any other person did not unplug/replug anything?).

Was the Eleven Rack clocking set to clock externally before? Or did that change? Verify the S/PDIF cable that matters for this is connected correctly (out from the interface S/PDIF Out to Digital In on the Eleven Rack) reseat the cable, swap for a know good cable (75 ohm digital/video not RCA audio). verify the Eleven Rack is set to receive Digital In on S/PDIF not AES/EBU. Verify the other device is configured to send S/PDIF out. Verify the Eleven Rack can receive S/PDIF signals correctly at all, from anything, a CD player or MP3 player etc. and you can say drive a rig stand-alone with that. Replace the Eleven Rack with some other device and verify that device gets the S/PDIF signal from the interface.
Darryl, where is the option where I can verify if the Rack is set to received Digital In on SPDIF ??
__________________
System Details:
iMac Pro 2017 8 Core Intel Xeon 3.2 Ghz
macOS 10.13.6
Pro Tools 2019.6
Logic Pro X
Reason 10.4

Apogee Thunderbridge/Apogee Symphony I/O 2x6
Eleven Rack SPDIF/Focusrite ISA Two/Onyx 1640i
UAD Satellite Quad Thunderbolt
MOOG Mother 32
Nektar Panorama P1
Axiom AIR 49/Axiom 49/Yamaha P35
Fender Mustang/Ibanez Pedals/Fender Strat/Acoustic Yamaha Guitar
Genelec 8040b/Yamaha HS80s/M-Audio BX5a
Beats Solo/Shure SRH1840

http://equipboard.com/becharasaliba
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Connecting an Eleven Rack via SPDIF to Pro 40 for Re-Amping Josh_C Eleven Rack 15 08-11-2015 08:30 PM
Eleven Rack PTHD10 (SPDIF Issues) Barry Johns Eleven Rack 3 06-11-2014 02:30 PM
ELEVEN RACK as a Processor only VIA SPDIF Dark Oasis Studios Eleven Rack 11 08-15-2013 12:04 AM
Using Eleven Rack with a 003- few quick spdif ?'s kujo2all 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 01-24-2011 05:02 AM
Eleven Rack - Digital out (spdif) volume control BobTheDog Eleven Rack 3 12-23-2010 01:26 AM


All times are GMT -7. The time now is 12:42 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com