Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 12-18-2014, 01:01 PM
Ke productions Ke productions is offline
Member
 
Join Date: Feb 2001
Location: Chicago, Illinois, United States
Posts: 365
Default Re: Group clip gain adjustment problem

Quote:
Originally Posted by joachim View Post
(Thread might be moved to the PT 11 Forum to gain more "publicity".)
How do I move the thread? or do they have to do it?
Reply With Quote
  #12  
Old 12-18-2014, 03:41 PM
Ke productions Ke productions is offline
Member
 
Join Date: Feb 2001
Location: Chicago, Illinois, United States
Posts: 365
Default Re: Group clip gain adjustment problem

Quote:
Originally Posted by Niner View Post
Since my version of PT 11.2.2 does not behave this way, is it possible that it's been addressed since 11.2.1? A wild guess.

There were several improvements to other facets of clip behavior as listed under the "Issues Resolved in Pro Tools | Software 11.2.2" portion of the Avid Read Me

Perhaps your issue, though unreported or unknown to Avid, became corrected as a side benefit to improvements to other clip issues.
Well, I just updated to pt 11.2.2.
Same problem. No change.

https://dl.dropboxusercontent.com/u/...bug%20fast.mov
Reply With Quote
  #13  
Old 12-18-2014, 04:30 PM
Rich Breen Rich Breen is offline
Member
 
Join Date: Dec 1969
Location: Burbank, CA USA
Posts: 1,613
Default Re: Group clip gain adjustment problem

Oh yeah - same here! I always just use the arrow key shortcuts to change clip gain (which behaves fine), but yes, using the clip-gain fader or the trim tool behaves strangely. Definitely a bug!

rich

(HDX 11.2.1)
__________________
http://www.richbreen.com

----------------------------------------
MacPro 5,1 Dual Hex, OS 10.12.6, PT 2018 HDX, Avid HD I/Os and Metric Halo ULN8, Avid C24.
Reply With Quote
  #14  
Old 12-18-2014, 06:13 PM
Panacci Panacci is offline
Member
 
Join Date: Mar 2008
Location: Toronto
Posts: 195
Default Re: Group clip gain adjustment problem

Hey guys how do you group clip gain ? Never been able to figure it out, thanks.
Reply With Quote
  #15  
Old 12-18-2014, 06:40 PM
Ke productions Ke productions is offline
Member
 
Join Date: Feb 2001
Location: Chicago, Illinois, United States
Posts: 365
Default Re: Group clip gain adjustment problem

Quote:
Originally Posted by Panacci View Post
Hey guys how do you group clip gain ? Never been able to figure it out, thanks.
Don't know what you mean (group clip gain).
Reply With Quote
  #16  
Old 12-18-2014, 06:41 PM
Ke productions Ke productions is offline
Member
 
Join Date: Feb 2001
Location: Chicago, Illinois, United States
Posts: 365
Default Re: Group clip gain adjustment problem

Quote:
Originally Posted by Rich Breen View Post
Oh yeah - same here! I always just use the arrow key shortcuts to change clip gain (which behaves fine), but yes, using the clip-gain fader or the trim tool behaves strangely. Definitely a bug!

rich

(HDX 11.2.1)
Which shortcut arrow keys do you use?
That might help me as a workaround until they fix it.
Reply With Quote
  #17  
Old 12-18-2014, 06:44 PM
Ke productions Ke productions is offline
Member
 
Join Date: Feb 2001
Location: Chicago, Illinois, United States
Posts: 365
Default Re: Group clip gain adjustment problem

Any help, Digitechsupt?
IJA..
Reply With Quote
  #18  
Old 12-18-2014, 07:55 PM
Ke productions Ke productions is offline
Member
 
Join Date: Feb 2001
Location: Chicago, Illinois, United States
Posts: 365
Default Re: Group clip gain adjustment problem

Quote:
Originally Posted by Rich Breen View Post
Oh yeah - same here! I always just use the arrow key shortcuts to change clip gain (which behaves fine), but yes, using the clip-gain fader or the trim tool behaves strangely. Definitely a bug!

rich

(HDX 11.2.1)
Here's a video with a little more detail on the issue. After this I'll wait for Avid to let us know somn'.


https://dl.dropboxusercontent.com/u/...ith%20text.mov
Reply With Quote
  #19  
Old 12-19-2014, 04:30 PM
Rich Breen Rich Breen is offline
Member
 
Join Date: Dec 1969
Location: Burbank, CA USA
Posts: 1,613
Default Re: Group clip gain adjustment problem

Quote:
Originally Posted by Ke productions View Post
Which shortcut arrow keys do you use?
That might help me as a workaround until they fix it.
Shift-Control-up/down arrow will nudge clip gain on selected clips (and grouped clips) by the amount set in preferences - default is 0.5dB.

best,
rich
__________________
http://www.richbreen.com

----------------------------------------
MacPro 5,1 Dual Hex, OS 10.12.6, PT 2018 HDX, Avid HD I/Os and Metric Halo ULN8, Avid C24.
Reply With Quote
  #20  
Old 12-20-2014, 07:23 AM
Ke productions Ke productions is offline
Member
 
Join Date: Feb 2001
Location: Chicago, Illinois, United States
Posts: 365
Default Re: Group clip gain adjustment problem

Quote:
Originally Posted by Rich Breen View Post
Shift-Control-up/down arrow will nudge clip gain on selected clips (and grouped clips) by the amount set in preferences - default is 0.5dB.

best,
rich
Thanks a bunch, doc! Imma try it out today.
Also, pt 11.3 came out yesterday. Maybe it's fixed?????

We'll see.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Adjusting Clip Gain On More Than One Clip Blank Frank macOS 17 05-15-2015 06:34 PM
AudioSuite Gain/Normalize also on Clip Gain A-n-d-i macOS 0 03-13-2014 12:46 PM
HD Omni line input gain adjustment bissodj Pro Tools HDX & HD Native Systems (Win) 4 02-02-2014 02:00 AM
Clip gain on clip groups: bug or feature? idris Post - Surround - Video 6 01-02-2013 10:48 PM
Analog output gain adjustment Toney Robinson 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 08-04-2002 10:25 AM


All times are GMT -7. The time now is 11:17 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com