Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 11

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-29-2014, 01:32 PM
1rons 1rons is offline
Member
 
Join Date: Feb 2001
Location: Vancouver, WA
Posts: 16
Default Disappointed in PT11

I spent big dough to upgrade to PT 11, but see no significant improvement. Even at the highest H/W Buffer Size my sessions still choke regularly. I've followed all the setting and configuration suggestions (re. Energy Saver, Wi-Fi, Bluetooth, etc.).

MacPro3,1 w/8Gb RAM, PT 11.1.2, OS 10.9.2
Reply With Quote
  #2  
Old 03-29-2014, 02:30 PM
Southsidemusic's Avatar
Southsidemusic Southsidemusic is online now
Moderator
 
Join Date: Dec 2011
Location: Stockholm - Sweden
Posts: 11,630
Default Re: Disappointed in PT11

Hi

We need more info regarding your setup like harddrives, models, interface, driver version etc so we can help you,

All the info you can come up with the better

Best Regards
Christopher
__________________
Best Regards
Christopher

—————————————
South Side Music Group
WEBHOME
—————————————
Reply With Quote
  #3  
Old 03-29-2014, 02:40 PM
Mike496's Avatar
Mike496 Mike496 is offline
Member
 
Join Date: Oct 2011
Location: Los Angeles
Posts: 339
Default Re: Disappointed in PT11

I don't think your 3,1 Mac Pro is not qualified. Do a google search for protools qualified computers.
Reply With Quote
  #4  
Old 03-29-2014, 02:43 PM
Southsidemusic's Avatar
Southsidemusic Southsidemusic is online now
Moderator
 
Join Date: Dec 2011
Location: Stockholm - Sweden
Posts: 11,630
Default Re: Disappointed in PT11

Mac Pro 3.1 works just fine here and for others aswell so I doubt that's the problem.

There are lots of people running 3.1 macs here with great success

Christopher
__________________
Best Regards
Christopher

—————————————
South Side Music Group
WEBHOME
—————————————
Reply With Quote
  #5  
Old 03-29-2014, 02:47 PM
Mike496's Avatar
Mike496 Mike496 is offline
Member
 
Join Date: Oct 2011
Location: Los Angeles
Posts: 339
Default Re: Disappointed in PT11

Quote:
Originally Posted by Southsidemusic View Post
Mac Pro 3.1 works just fine here and for others aswell so I doubt that's the problem.

There are lots of people running 3.1 macs here with great success

Christopher
That's awesome!

Just sayin...

http://avid.force.com/pkb/articles/e...pple-Computers
Reply With Quote
  #6  
Old 03-29-2014, 02:52 PM
DetroitT's Avatar
DetroitT DetroitT is offline
Member
 
Join Date: Dec 2000
Location: Detroit, Mi, USA
Posts: 2,052
Default Re: Disappointed in PT11

I'm not disappointed from V11 performance.
I have 6 3,1 in ram upgrades as we speak.
__________________
(Help us Help You)<<<click here

Testing:All APSF but Working Audio on HFS+
Pro Tools U-2019.5 MacOS 10.14.5
Second boot-10.13.6 (Avid HDX-1 Omni)

(MP 5,1 / 64-Gb)
(Sapphire 7950 MacEdition, 3-Displays)
MOTU FW-CoreAudio (for poly recording)
(SSL-HUI-MIDI over IP)
----
Surround-music-design-creation.
Post Music-Sound mixing, Production-Enhancements.
Audio Tuning and System Services
----
Reply With Quote
  #7  
Old 03-29-2014, 02:55 PM
1rons 1rons is offline
Member
 
Join Date: Feb 2001
Location: Vancouver, WA
Posts: 16
Default Re: Disappointed in PT11

Quote:
Originally Posted by Southsidemusic View Post
Hi

We need more info regarding your setup like harddrives, models, interface, driver version etc so we can help you,

All the info you can come up with the better

Best Regards
Christopher
Sure.

Al drives are internal - I'd have to shut down to see make/model. Interface is Omni, firmware v. 2.10.
Reply With Quote
  #8  
Old 03-29-2014, 02:59 PM
Southsidemusic's Avatar
Southsidemusic Southsidemusic is online now
Moderator
 
Join Date: Dec 2011
Location: Stockholm - Sweden
Posts: 11,630
Default Re: Disappointed in PT11

So you have atleast 2 drives and a HD Native pcie card and PT11 HD 11.1.2 correct?
__________________
Best Regards
Christopher

—————————————
South Side Music Group
WEBHOME
—————————————
Reply With Quote
  #9  
Old 03-29-2014, 02:59 PM
1rons 1rons is offline
Member
 
Join Date: Feb 2001
Location: Vancouver, WA
Posts: 16
Default Re: Disappointed in PT11

Quote:
Originally Posted by Mike496 View Post
3,1 not supported. Ouch!
Reply With Quote
  #10  
Old 03-29-2014, 03:13 PM
1rons 1rons is offline
Member
 
Join Date: Feb 2001
Location: Vancouver, WA
Posts: 16
Default Re: Disappointed in PT11

More drive info.

Internal Drives
1. System - 120GB Kingston SSD (problem same with prior HDD)
2. Samples (e.g. BFD) - 1TB Samsung HD103651
3. Audio - 1TB Hitachi Deskstar
4. BKP - 2TB Wester Digital Caviar Green

Would LOVE to resolve this. Thanks for the help. :)
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
am i the only one who's a little disappointed? ilulilu888 Pro Tools HDX & HD Native Systems (Mac) 20 01-27-2013 11:18 AM
Disappointed with PT 9 DeyBwah Windows 115 06-24-2011 04:12 PM
i'm disappointed! what should i do?? flor 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 14 03-01-2008 01:58 PM
Reverb One anyone disappointed? Fleg General Discussion 1 06-12-2003 05:23 PM
A little disappointed siris777 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 18 08-16-2002 09:53 AM


All times are GMT -7. The time now is 01:04 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com