Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Pro Tools HDX & HD Native Systems (Win)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 10-12-2018, 12:34 AM
SAE Amsterdam SAE Amsterdam is offline
Member
 
Join Date: Oct 2018
Location: Amsterdam
Posts: 1
Default Video Engine issues

Writing this to help others since I did not find the solution anywhere else.

Created a new fresh install of Windows 10 1803 EDU with just Protools 12 Ultimate and the HDX drivers silently on sccm.

Result : video engine did not engage and it would hang forever on initializing.

Solution : Avid did not include msvcp110.dll and I had to run the video engine executable on its own to find out the problem since PT gave no errors by itself. How long before I tried just that eh ? https://www.microsoft.com/en-us/down...s.aspx?id=5555 for the installer.

And Avid, please fix your installers to allow silent installs in a proper manner. Please start using proper MSI installers. Creating answer files for your installers does not work correctly either.

Installing PT on 50+ computers is a nightmare...

Windows 10 x64 1803
Protools 12 Ultimate
HDX Native card
No QuickTime

Last edited by SAE Amsterdam; 10-12-2018 at 08:21 AM. Reason: Add specs
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Video Engine Fail "Waiting for the video engine to launch" oscar_wonderboy macOS 5 08-14-2018 01:22 AM
Video engine issues Riton Pro Tools 12 3 12-14-2017 02:33 AM
PT 12.7.1 Video Engine Issues AUDIO64+LIVE Pro Tools 12 6 04-27-2017 11:05 PM
PT11 Video Engine Issues jackpheah Pro Tools 11 9 01-23-2015 03:56 AM


All times are GMT -7. The time now is 12:43 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com