Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Pro Tools | S3

Reply
 
Thread Tools Search this Thread Display Modes
  #21  
Old 09-22-2015, 05:27 AM
made made is offline
Member
 
Join Date: Jun 2001
Location: Berlin
Posts: 227
Default Re: No meters since Eucon 3.3 update

StigL,

are you using Little Snitch or another network filter tool?
When I updated EuCon I saw crazy 36kB/s UDP multicast traffic from ProTools to a strange IP. I blocked it to see what it is - it's the meters...
So check your network/firewall...
__________________
i7 3,39GHz, 32GB, PTHD2018.12, OS 10.12.6, S3, Transport, (EuCon 19.5.1.44)
LIO
AJA XT-Express
Reaper 5.97, Fireface UCX
MacbookPro i7 PTHD2018.12 10.12.6
Reply With Quote
  #22  
Old 09-24-2015, 09:17 AM
GOODROOM GOODROOM is offline
Member
 
Join Date: Sep 2015
Location: Woombah / Australia
Posts: 1
Default Re: No meters since Eucon 3.3 update

Hi Kyle

I also have the same problem with lost metering. This occurred without any upgrades to hardware or software, they just disappeared. I then updated to Eucon 3.2.1 with no improvement.
Could you let me know if there is a work around.

Thanks
Reply With Quote
  #23  
Old 09-24-2015, 10:28 PM
newyankee newyankee is offline
Member
 
Join Date: Jun 2015
Location: Palo Alto, Ca.
Posts: 16
Default Re: No meters since Eucon 3.3 update

You might check that the S3 is turned on before the computer is booted. Turns out that this is critical in Cubase, but I don't know about ProTools.
Reply With Quote
  #24  
Old 10-08-2015, 02:40 AM
Eruk Eruk is offline
Member
 
Join Date: Mar 2007
Posts: 18
Default Re: No meters since Eucon 3.3 update

I have the same problem here, S3 with Eucon 3.3.1 with Protools 11.3.1 and the meters are not working. Is this going to be fixed?
Reply With Quote
  #25  
Old 10-08-2015, 05:00 AM
Tim R. Tim R. is offline
Member
 
Join Date: Oct 1999
Posts: 1,044
Default Re: No meters since Eucon 3.3 update

Quote:
Originally Posted by Eruk View Post
I have the same problem here, S3 with Eucon 3.3.1 with Protools 11.3.1 and the meters are not working. Is this going to be fixed?
PT 11.3.2 fixes the meter issue.
__________________
Tim Reisig
System 1: Pro Tools Ultimate 2018.7.0, HD Native TB, HD OMNI, S3/Artist Transport/Eucon 18.3.0.244, Rosetta 800 w/XHD card
Mac OS 10.12.6, 2012 Mac Mini 2.5Ghz i5, 16Gig RAM

System 2: Pro Tools 2018.4 (no Hardware), Mac OS 10.12.2, MBP (Retina 13in, Early 2015, 3.1Ghz i7, 16Gig RAM)
Reply With Quote
  #26  
Old 11-02-2015, 04:45 AM
StigL StigL is offline
Member
 
Join Date: Sep 2015
Location: Gausdal, Norway
Posts: 5
Default Re: No meters since Eucon 3.3 update

Quote:
Originally Posted by made View Post
StigL,

are you using Little Snitch or another network filter tool?
When I updated EuCon I saw crazy 36kB/s UDP multicast traffic from ProTools to a strange IP. I blocked it to see what it is - it's the meters...
So check your network/firewall...
Thanks. Tried to reinstall 3.3 today, and still no meters. but then red your post and went into firewall and allowed pro tools! And now it's working. THANKS!! :)
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Artist Mix has lost the meters with Eucon 3.3 maaaquemeseyo Artist Series 3 08-08-2015 07:01 AM
Is there any reason to update Eucon from 2.7 to 3.2 briancares Artist Series 6 10-22-2014 02:54 AM
Eucon 3.0.1 update link? Dabbler Artist Series 1 12-03-2013 06:39 AM
EuCon 3.0 Update?? Chingy Pro Tools 11 4 09-15-2013 02:35 PM
EuCon 2.6.1 Update Now Available DigiTechSupt Technical Alerts 0 08-25-2011 10:58 AM


All times are GMT -7. The time now is 09:52 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com