Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-09-2012, 08:24 AM
dunebuggy dunebuggy is offline
Member
 
Join Date: Oct 2003
Location: montreal
Posts: 50
Default picture reset to start at 3/4 of the show

Hi,
PT 9 native , working on a 52 min show .
For unkown reasons at about 35 minutes after importing file from Sound Miner my video goes back to startime??

It s only the output that is faulty ,in the time line the frames appears OK.
Even if I uncheck "video thru PCIe" the video is still misplaced.

Mac 10.6.7
PT9 native
BlackMagic video card

Thanks
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Loading show files in SHOW mode? fohluke VENUE Live Sound Systems 2 03-29-2012 11:46 AM
Pro Tools/D-Show standalone integration idea with D-Show show files/virt. soundcheck digidesigner VENUE Live Sound Systems 2 11-08-2011 02:52 PM
Pro Tools does not start up, or even show up RevLTD 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 8 06-06-2009 06:28 AM
How to get counter to reset to start position Digitalkidd 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 01-03-2009 11:42 PM
tracked show vs. sequenced show AudioMajik VENUE Live Sound Systems 1 07-15-2006 04:40 AM


All times are GMT -7. The time now is 09:35 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com