Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-18-2007, 04:28 PM
ajones ajones is offline
Member
 
Join Date: Jul 2007
Posts: 5
Default USB Holding off Audio...(-9136)

I can not figure out how to get around this issue. This is error (-9136)
I am using Le 7.3 on Mac OSx 10.4.9 on a MacBook; original MBox
I updated the Firmware. It still does the same thing.
What do I do?
Reply With Quote
  #2  
Old 07-18-2007, 07:12 PM
sky88dd sky88dd is offline
Member
 
Join Date: Apr 2006
Location: Los Angeles, CA
Posts: 322
Default Re: USB Holding off Audio...(-9136)

Are you recording to the system drive or an external firewire drive?
__________________
PPC G5 Dual 2.0, 8.5G Ram
PT 8 cs2 OSX 10.5.8
MBP Core 2 Duo 2.16, 2G Ram
PT 8 cs2 OSX 10.5.8
Mbox 2 Pro, Mini, Micro
Reply With Quote
  #3  
Old 07-18-2007, 07:29 PM
hw2nw hw2nw is offline
Member
 
Join Date: Jul 2007
Posts: 8
Default Re: USB Holding off Audio...(-9136)

I've got the same problem, and according to several others on this board, it's a consistent problem that's happening with 10.4.9 and up with PT7.3. I have a MacBook with Intel 2Ghz Core Duo, 2GB RAM, 160GB Firewire drive, Mbox, PT7.3.1. The CPU meter isn't even maxed out, I get the error message when I stop playback or sometimes in the midst of recording a track. Right now my sessions have 13 mono tracks, no plugins. This is very frustrating and as I'm working on a record its very embarrassing. I've also replicated the error on my friend's MacBook Pro 2.16 with 2GB RAM. Pro Tools needs some kind of update, I don't think this is hardware related!
Reply With Quote
  #4  
Old 07-18-2007, 09:02 PM
sky88dd sky88dd is offline
Member
 
Join Date: Apr 2006
Location: Los Angeles, CA
Posts: 322
Default Re: USB Holding off Audio...(-9136)

I'm running PT 7.3.1 cs3 on a MAcbook Pro with Mbox Mini and have no problems at all.
Recording to a compatible fw external drive and following the troubleshooting guide was all I did to make things work.
Also check and make sure all your plug ins are compatible with the PT version.
__________________
PPC G5 Dual 2.0, 8.5G Ram
PT 8 cs2 OSX 10.5.8
MBP Core 2 Duo 2.16, 2G Ram
PT 8 cs2 OSX 10.5.8
Mbox 2 Pro, Mini, Micro
Reply With Quote
  #5  
Old 07-19-2007, 02:19 PM
ajones ajones is offline
Member
 
Join Date: Jul 2007
Posts: 5
Default Re: USB Holding off Audio...(-9136)

Straight to the system drive. I guess I can delete all my plug ins and see if that works, but I dont understand why it wouldnt be compatable sense it came with this version of pro tools.
Reply With Quote
  #6  
Old 07-19-2007, 02:26 PM
The Dougfather The Dougfather is offline
Member
 
Join Date: Sep 2005
Location: UK
Posts: 3,199
Default Re: USB Holding off Audio...(-9136)

If your a macbook user, you need to have the mbox plugged in to the left USB port closest to you, furthest from the monitor, USB issues with the MB's cause buffer issues if you use the wrong port.

Also, don't record to the system drive, it's suicide as the OS is also attempting to acess the drive. You'll need an external firewire 400 drive with oxford 911 chipset for tip top performance. OWC in the Us are very good.

Cheers
__________________
iMac i5 2.8GHz, Macbook Pro 2.4GHz, Pro Tools 10/11, MOTU 828mk2, Presonus Digimax FS, Presonus Firestudio Project, TC Konnekt 24D
---
iCON Photography
Reply With Quote
  #7  
Old 09-16-2007, 09:31 PM
Ray Lyon Ray Lyon is offline
Member
 
Join Date: Dec 1969
Location: Waynesville, NC
Posts: 737
Default Re: USB Holding off Audio...(-9136)

Quote:
If your a macbook user, you need to have the mbox plugged in to the left USB port closest to you, furthest from the monitor, USB issues with the MB's cause buffer issues if you use the wrong port.
Does this same advice apply to a Macbook Pro 17" 2.4ghz dual with 2GB RAM?
Reply With Quote
  #8  
Old 09-17-2007, 10:09 AM
Ray Lyon Ray Lyon is offline
Member
 
Join Date: Dec 1969
Location: Waynesville, NC
Posts: 737
Default Re: USB Holding off Audio...(-9136)

** bump **
Reply With Quote
  #9  
Old 09-18-2007, 12:24 PM
PatrickD PatrickD is offline
Member
 
Join Date: Apr 2001
Location: Ireland
Posts: 18
Default Re: USB Holding off Audio...(-9136)

Yes i have this problem also on the same macbook, mbox1, have PT 7.1, was going to upgrade but clearly it makes no difference I cannot play more than 2 bars with 2 stylus loops and 1 stereo track without a stop, very annoying, i had stopped using pt because of it and got logic express but began a project today where i need to use pt, but really its a joke cannot get any work done.

any help would be great
Reply With Quote
  #10  
Old 09-19-2007, 08:07 AM
PatrickD PatrickD is offline
Member
 
Join Date: Apr 2001
Location: Ireland
Posts: 18
Default Re: USB Holding off Audio...(-9136)

Yes I was wondering about ram also, did some tests today, stripped to 1 instance of stylus rmx playing one loop with no active audio tracks i can get a couple of seconds playback before this error, i must say it is so frustrating, stylus works great in logic so i doubt it is the problem, maybe its the old mbox which always gave me some sort of trouble, one thing for sure PRO tools it is not, not even a begining amatuer could use this system, my old g3 pt6 could do scores of reason tracks
this is just terrible I would love some digi feedback here
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
-9136 Holding off USB Audio - Whats the Deal??? cmcaus 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11 03-27-2017 12:01 PM
Error 9136 Holding off usb audio jyork 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 7 08-23-2009 05:50 PM
CPU usage is holding off USB audio -9136 protools 6.9 pughking 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 04-06-2008 11:08 AM
CPU holding off USB audio ( -9136 ) PLEASE HELP! ElBingo 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 12-29-2003 10:07 AM
CPU usage is holding off USB audio -9136 when running Pro Tools LE 5.2 on Mbox. keefus 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 09-17-2002 10:09 PM


All times are GMT -7. The time now is 06:36 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com