Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2020

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-05-2020, 04:13 AM
Smithtrax Smithtrax is offline
Member
 
Join Date: Apr 2000
Location: Muldrow, OK
Posts: 29
Default Afraid to ask, anyone updated to 10.15.6?

Just curious if anyone attempted this yet and any issues?
Reply With Quote
  #2  
Old 08-05-2020, 04:29 AM
simonchase simonchase is offline
Member
 
Join Date: Sep 2001
Posts: 334
Default Re: Afraid to ask, anyone updated to 10.15.6?

Fine here just on a laptop. Not done too much critical work though, just playing around.
__________________
PT Ultimate 2020.3 - MacOS 10.14.6 - Mac Pro (Mid 2010) - 2 x 3.46 GHz 6-Core Intel Xeon - 48 GB 1333 MHz DDR3 RAM - SSD Startup Disk - Radeon RX 560 - AJA Kona LHi PCIe - Apogee Quartet
PT Ultimate 2020.5 - MacOS 10.15.6 - MacBook Pro (Late 2019)
Reply With Quote
  #3  
Old 08-05-2020, 05:32 AM
JFreak's Avatar
JFreak JFreak is offline
Moderator
 
Join Date: Jan 2003
Location: Tampere, Finland
Posts: 20,067
Default Re: Afraid to ask, anyone updated to 10.15.6?

Running fine here. Avid told there was some compatibility problem with 10.15.4 and that was fixed in 10.15.5 so it would be very bad luck if that is broken again in 10.15.6
__________________
Janne
What we do in life, echoes in eternity.
Reply With Quote
  #4  
Old 08-05-2020, 09:53 AM
nedorama nedorama is offline
Member
 
Join Date: Aug 2001
Location: Los Angeles
Posts: 639
Default Re: Afraid to ask, anyone updated to 10.15.6?

No issues on my end.
__________________
Regards,
Ned
Monkey Boy Studios
2013 15" MBP, 16GB, 512GB SSD; OSX 10.15.6; 1.5TB FW800 External
Summit Audio 2BA-221, TLA-50 -->Focusrite 18i20 3rd Gen, Eleven Rack, Pro Tools 2020.5
Plugins, Virtual Instruments, and real ones
Reply With Quote
  #5  
Old 08-05-2020, 08:28 PM
zion zion is offline
Guest
 
Join Date: Dec 2010
Location: Washington DC
Posts: 1,075
Default Re: Afraid to ask, anyone updated to 10.15.6?

Working fine here!
Reply With Quote
  #6  
Old 08-05-2020, 11:16 PM
Rectifried Rectifried is offline
Member
 
Join Date: Apr 2000
Location: Los Angeles
Posts: 391
Default Re: Afraid to ask, anyone updated to 10.15.6?

Question : Runs better , or worse ... or about the same
__________________
Hal Cragin On the DUC Since The Year 2000 AD

PT 2020.5, macpro 12 core trashcan 64 gig ram, MBP i7 9,1 16gig ram OS 10.12.3.. TBlt UA Apollo16 SSD's [samsung],
Reply With Quote
  #7  
Old 08-06-2020, 01:51 AM
Emi's Avatar
Emi Emi is online now
Member
 
Join Date: Dec 2017
Location: Madrid. Spain
Posts: 332
Default Re: Afraid to ask, anyone updated to 10.15.6?

Runs about the same...maybe a hint better...but might be an illusion.
__________________
Mac Mini late 2012 i5 | Mac OS Catalina 10.15 | Motu 16A | Motu 828ES | Pro Tools 2020.9 Native
Reply With Quote
  #8  
Old 08-06-2020, 02:06 AM
JFreak's Avatar
JFreak JFreak is offline
Moderator
 
Join Date: Jan 2003
Location: Tampere, Finland
Posts: 20,067
Default Re: Afraid to ask, anyone updated to 10.15.6?

Quote:
Originally Posted by Emi View Post
Runs about the same...maybe a hint better...but might be an illusion.
Most likely an illusion. In my system there is no difference between 10.15.4 / 10.15.5 / 10.15.6 but that may be because 10.15.4 was a clean install and as I have not encountered the bug why Avid will not qualify 10.15.4 there is absolutely no difference between the three
__________________
Janne
What we do in life, echoes in eternity.
Reply With Quote
  #9  
Old 08-06-2020, 12:14 PM
DAWgEAR's Avatar
DAWgEAR DAWgEAR is offline
Member
 
Join Date: Oct 2012
Location: California, USA
Posts: 338
Default Re: Afraid to ask, anyone updated to 10.15.6?

No issues here.
__________________
Pro Tools HD Native 2020.5 | HD Omni | iMac Pro: 10-Core 3.0 GHZ - 64 GB - 2 TB - Vega 56 | Sonnet Echo Express SE II for PT HD Native PCIe and UAD 2 Quad PCIe card | Pro Tools Dock
Reply With Quote
  #10  
Old 08-08-2020, 02:28 PM
zion zion is offline
Guest
 
Join Date: Dec 2010
Location: Washington DC
Posts: 1,075
Default Re: Afraid to ask, anyone updated to 10.15.6?

Quote:
Originally Posted by Rectifried View Post
Question : Runs better , or worse ... or about the same
Runs the same here.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Should I Be Afraid Of 8.03.... CapeBretonSound 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 01-22-2010 10:47 PM
HD USERS BE AFRAID - VERY AFRAID MESH@ZU Pro Tools TDM Systems (Mac) 47 02-08-2007 04:37 PM
Im Afraid I'll Have To Say This!! brandymania1 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 37 09-27-2006 04:17 PM
I'm Afraid Of Americans sessiondude 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 176 05-07-2002 10:45 PM
I am afraid to restart galaxiejer 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 14 08-21-2000 01:39 PM


All times are GMT -7. The time now is 05:45 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com