Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 12

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 01-17-2019, 07:12 PM
dg27 dg27 is offline
Member
 
Join Date: Aug 2011
Location: New York
Posts: 233
Default Re: Bar number missing

Not sure what to make of the timing; these are standard EZD2 clips, with no swing or anything weird. I've been using EZD for a couple of years now and haven't had any issues over the course of about ~20 projects.

A reinstall sounds like a good idea.

Thanks again.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Avid HD OMNI missing firmware - missing audio interface Marco Bernardo Pro Tools HDX & HD Native Systems (Mac) 23 02-22-2017 10:20 AM
ProTools HD 10.3.6 - iZotope RX3 DlgDenoiser 'missing plugin' isn't missing paranerd Pro Tools HDX & HD Native Systems (Mac) 4 10-03-2013 08:39 AM
Channel Strip, missing number values Marcel Risberg Pro Tools Software (Mac) 4 08-01-2012 05:41 PM
Missing fade files, missing audio in resaved sesssions drygruo 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 12-14-2010 05:56 PM
iTune blues: Number nine. Number nine. Number nine. shaggy Pro Tools TDM Systems (Mac) 0 01-31-2001 09:12 PM


All times are GMT -7. The time now is 07:31 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com