Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > FireWire and USB Audio Interfaces (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-06-2019, 11:18 PM
tj7's Avatar
tj7 tj7 is offline
Member
 
Join Date: Jun 2006
Posts: 194
Default DIGI003 All lights on, suddenly stopped functioning

Have googled...

Digi003R (Black Lion Modded)
Mac 10.12 (irrelevant because the unit has stopped working independently of my computer)

When switched on, it should "click", lights on briefly, then a second "click" and just the red "mute" light on.

Suddenly, the unit is stuck at the all lights on stage. No second click. No function at all.

Have unplugged from wall, switched off and on etc.

Any ideas?
Thanks for reading.
__________________
2017 iMac SSD 12GB RAM
Thunderbolt external HD
Sierra 10.12
Presonus Quantum 2 (Thunderbolt)
Reply With Quote
  #2  
Old 01-07-2019, 10:38 AM
reichman's Avatar
reichman reichman is offline
Member
 
Join Date: Aug 2000
Location: New York
Posts: 1,999
Default Re: DIGI003 All lights on, suddenly stopped functioning

I very sadly took mine to the recycling bin years ago when the power supply broke. It would click, and then no lights would come on. Third-party repair cost exceeded the price of an eBay purchase.
__________________
Nathaniel Reichman
Supervising Producer – Re-recording Mixer
Dubway Studios
Reply With Quote
  #3  
Old 01-07-2019, 12:50 PM
tj7's Avatar
tj7 tj7 is offline
Member
 
Join Date: Jun 2006
Posts: 194
Default Re: DIGI003 All lights on, suddenly stopped functioning

Quote:
Originally Posted by reichman View Post
I very sadly took mine to the recycling bin years ago when the power supply broke. It would click, and then no lights would come on. Third-party repair cost exceeded the price of an eBay purchase.
I'm prepared to replace the unit but the power supply is fine. My lights stay *on*... but I just don't think I am the only person in the world this has happened to, so wanting to research the prob before committing to buying the next thing....
__________________
2017 iMac SSD 12GB RAM
Thunderbolt external HD
Sierra 10.12
Presonus Quantum 2 (Thunderbolt)
Reply With Quote
  #4  
Old 01-10-2019, 01:39 PM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: nashville
Posts: 34,489
Default Re: DIGI003 All lights on, suddenly stopped functioning

Since BLA modded it, it might be worth a call to them
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, DIGI003 Rack
https://www.facebook.com/search/top/...0sound%20works


The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #5  
Old 01-10-2019, 03:37 PM
tj7's Avatar
tj7 tj7 is offline
Member
 
Join Date: Jun 2006
Posts: 194
Default Re: DIGI003 All lights on, suddenly stopped functioning

Quote:
Originally Posted by albee1952 View Post
Since BLA modded it, it might be worth a call to them
I have left them a message.
They did not respond.
__________________
2017 iMac SSD 12GB RAM
Thunderbolt external HD
Sierra 10.12
Presonus Quantum 2 (Thunderbolt)
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ArtistMix Connection Suddenly Stopped Victor Kennedy Artist Series 7 09-25-2017 02:41 PM
Playback suddenly stopped MattyP89 Pro Tools 12 2 03-21-2017 04:22 AM
Hybrid Eucon stopped functioning Steven1145 System 5 0 03-02-2017 01:29 AM
TL intune stopped functioning Terry Wetzel Pro Tools Software (Win) 7 01-11-2015 05:18 AM
PT8: BFD Lite: Error 7054: Missing MSVCR70.dll: Plug-in Stopped Functioning mbrink Virtual Instruments 4 08-15-2009 08:38 AM


All times are GMT -7. The time now is 08:11 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com