Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Artist Series

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-26-2014, 05:16 PM
markblasco markblasco is offline
Member
 
Join Date: Jun 2004
Location: Seattle
Posts: 262
Default Problems with PT8LE, Artist Mix

I recently purchased a used Artist Mix controller, and in the manual it says that it will run in PT8 in HUI mode. I have gotten the controller to be listed in the eucon software, and I see options for the controller in the peripherals menu (it gives me 8 different options for both input and output), but nothing I do causes the device to connect at all, I just have empty rectangles in each screen. If I go to the ethernet controllers option, it doesn't show any options at all.

So, does anyone know what I need to do to get this to work with PT8LE on a windows machine? It seems to be connected to the computer just fine, I just can't get it to work with PT.
Reply With Quote
  #2  
Old 05-02-2014, 09:36 PM
markblasco markblasco is offline
Member
 
Join Date: Jun 2004
Location: Seattle
Posts: 262
Default Re: Problems with PT8LE, Artist Mix

Can anyone help me out here? I'm sure there's someone out there using PT8LE with the Artist Mix controller...
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Avid Artist Control + Logic problems. matthihat Artist Series 4 02-03-2019 01:37 AM
Artist Mix newbie with problems - MC Video Eduardo Serrano Artist Series 2 05-14-2013 03:46 PM
Artist Mix Warranty Problems Bluto Artist Series 10 09-27-2012 12:58 AM
Track select problems with Artist Control Swurveman Artist Series 1 05-18-2012 10:41 AM
PT8LE graphic problems? postmike 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 01-08-2009 01:08 PM


All times are GMT -7. The time now is 08:37 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com