Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-20-2001, 06:20 PM
barryt barryt is offline
Member
 
Join Date: May 2000
Location: Ryde, Sydney, Australia
Posts: 21
Default PT freezing under 5.1

I was using 5.0.1 on a G4/400 for about four months without any problems and recently upgraded to 5.1 (I also added 512 MB of pc133 RAM, but have tried this test without it). Since the u/g, PT freezes after twenty minutes work or even leaving it looping a portion of a track. I get the taping fingers and no response from the keyboard (Apple/Option/Esc) or mouse. I have to restart the G4 and start again.

A call to Digidesign suggested that PT is waiting for computer hardware. However I can run a 500MB loop of video in 'Strata Video Shop' (ships with Fuse card) for hours without any freezes.

I have tried running minimal extensions, core + PT, still freezes.
Any suggestions as to what else to check/test would be appreciated. Is anyone else experiencing this ?
Many thanks in advance, Barry
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT 10 freezing ericleed Windows 10 08-14-2012 03:19 PM
It's freezing out here Red Raven Audio 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 06-01-2011 02:59 PM
Pro tools SLOW, and Freezing then continuing, then freezing again DJX-RAY 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 05-09-2011 08:52 AM
PT Freezing Up gregesme 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 09-03-2007 03:41 PM
Freezing! prodgod76 Digidesign Hardware & Software 0 11-18-2000 05:54 PM


All times are GMT -7. The time now is 03:25 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com