Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-20-2003, 09:59 PM
FormulaReed FormulaReed is offline
Member
 
Join Date: Nov 2003
Location: Seattle
Posts: 22
Default All Kinds of M-box issues....

Well, I have an mbox running on a dual 867 mac in os 9 running PTLE 5.2. I have been having many problems. When I first start the computer some times it does not reconize that the m-box is plugged in. The only cure is to start up the comupter again and that does not always work. Some times the computer will crash on start up, I get a system extention error. When I boot the computer up with out the mbox plugged in it works every time. I am also experenceing huge latency issues, mostly in play back, also when I go to record it does not start for about 5 seconds or so.

I have loaded the newest drivers and firm where and I still have the same problems. In fact it has only made it worse. I never had these problems before when I was running the same system on a 350mhz blue and whte G3.

Thanks in advance for any help,

Reed
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mbox Gain Issues and Protools Issues (Bounce to Disk and Knob/Pot adjustments) Lucky Bastard Getting Started 6 01-16-2014 04:29 PM
All kinds of Pro Tools/Asio issues fouroclocker2 Windows 6 05-31-2011 05:51 PM
all kinds of trouble.... dweeks 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 07-31-2007 03:33 PM
What kinds of LowCut and HighCut filters do you use? Dead River Studio Tips & Tricks 10 08-14-2002 02:31 PM
different kinds of **** cyk Digidesign Hardware & Software 0 10-14-1998 10:11 PM


All times are GMT -7. The time now is 12:48 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com