Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 11

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-28-2015, 12:38 PM
hisproductions hisproductions is offline
Member
 
Join Date: Jun 2014
Location: Lansing, MI USA
Posts: 1
Default OS-X El Capitan rendered core audio inop

Just yesterday I got a notification that OS-x El Capitan was available, so I upgraded, however it is not compatible with Pro-tools 11.3.1 I have a Saffire Pro 40 interface. So now I cannot use my pro tools. Never backed my OS-X up with Time machine. I’m told I need to erase my hard drive get a copy of the OS-x yosemite and reinstall? Is Avid aware of this new OS-x that is not compatible? Will there be a fix for it soon?

Any help will be appreciated as I can’t do any work until I get this issue resolved!

James
Reply With Quote
  #2  
Old 10-28-2015, 02:03 PM
Craig F Craig F is offline
Member
 
Join Date: Aug 2000
Location: Portland, OR
Posts: 12,591
Default Re: OS-X El Capitan rendered core audio inop

Quote:
Is Avid aware of this new OS-x that is not compatible?
yes, new OS version take time to approve and patch, usu;ay by the x.y.2 update things are hammered out

Quote:
Will there be a fix for it soon?
you will probably need 11.3.2 at least
__________________
...

"Fly High Freeee click psst tic tic tic click Bird Yeah!" - dave911

PT11 System Requirements link http://avid.force.com/pkb/articles/C...m-Requirements


Thank you,

Craig
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Rendered Elastic Audio files disappearing! huzzam 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 15 02-27-2018 10:50 AM
M-Audio MobilePre Mk II USB Audio Interface and Mac OS El Capitan: Compatibility mbochart General Discussion 1 10-06-2015 12:02 PM
delete rendered files elastic audio BUG!!! carlos santana Pro Tools TDM Systems (Mac) 39 12-26-2008 12:02 PM
Help me w/ rendered Elastic Audio, pleeze guy.fi 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 09-25-2008 08:03 AM
Rendered audio effects in OMF Brad Summerfield 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 09-25-2007 09:45 AM


All times are GMT -7. The time now is 02:42 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com