Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 07-05-2011, 11:29 PM
Fastermouse Fastermouse is offline
Member
 
Join Date: Nov 2008
Location: Between the desert and the mountains.
Posts: 439
Default PT 8.0.5 keeps reverting to internal clock

Previous versions would remember my pref and lock to the external clock, but now I have to do it manually after I open PT. What am I missing?
__________________
Head Engineer KRBX Radio Boise
Owner Operator of The Workshop

12.4
Antelope Zen
Creation Station
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Invalid clock source reverting to internal!! route44 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 09-18-2006 12:13 AM
Reverting to Internal Clock bennybob1 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 06-20-2005 05:21 PM
reverting to internal clock... oneamazinkid 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 7 06-12-2005 06:50 PM
HELP-External Clock Invalid, Reverting To Internal Clockwork12782 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 11-15-2004 12:43 PM
external clock is invalid. reverting to internal.. lowlight 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 04-12-2004 12:58 PM


All times are GMT -7. The time now is 03:12 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com