Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-29-2004, 07:08 PM
TDrey TDrey is offline
Member
 
Join Date: Mar 2004
Posts: 1
Default Crackling Noises // Digi 002

When I use my SPDIF and switch my DIGI 02 from 44.1 khz to 48 khz (24 bit) my left channel makes a crackling noise once I intraduce a signal -- Any one familure with this???
Reply With Quote
  #2  
Old 03-29-2004, 07:21 PM
Chris Cavell Chris Cavell is offline
Member
 
Join Date: Mar 2003
Location: Louisiana, USA
Posts: 4,831
Default Re: Crackling Noises // Digi 002

Try increasing your hardware buffer size a notch and make sure that your clock is set to spdif.
__________________
Cavell Studios
Reply With Quote
  #3  
Old 03-29-2004, 09:25 PM
lemix's Avatar
lemix lemix is offline
Member
 
Join Date: Oct 2003
Location: Toronto, Canada
Posts: 10,893
Default Re: Crackling Noises // Digi 002

Quote:
make sure that your clock is set to spdif.
Yes, and just make sure the incoming digital signal is matching the session's sample rate !
Also, some devices ( like older DATs) stop transmitting clock, when playback stops.

cheers,
__________________
cheers,
Andrew


W7 pro 64_i7 3930K_16GB_ Nuendo 6.5.4-7.1.3 / PT 12.4 ------Mac Mini OSX Lion_PT 10.xx
Allen&Heath GS R-24M_ full rack of vintage analog boxes _UAD2_Nugen_iZotope_Melda_Waves_Plugin Alliance_DMG and more
2.0 and 5.1 monitoring
Reply With Quote
  #4  
Old 03-29-2004, 09:37 PM
Aussie169 Aussie169 is offline
Member
 
Join Date: Jun 2001
Location: Leongatha, Vic, Australia
Posts: 1,869
Default Re: Crackling Noises // Digi 002

Yep, Sounds like sample rate missmatch to me
Reply With Quote
  #5  
Old 03-30-2004, 02:53 PM
cubasteve cubasteve is offline
Member
 
Join Date: Nov 2000
Location: Los Angeles, CA, USA
Posts: 115
Default Re: Crackling Noises // Digi 002

I have this problem with my AMII (don't laugh) card. Only at 48k and only when i use the spdif as an effects send (not when spdif mirroring is checked).

Digi acknowledged the problem, but ultimately never did anything about it. I'd assumed it was a flaw in the AMIII card, but if it's in the 002 as well, then i'm not sure what that means.

I think it may have to do with cpu timing and your mboard as well. I have an XP2000 on a KT133a chipset.

And this assumes we're having the same problem.

Cubasteve
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Crackling Sound & other noises Porchass Windows 14 05-06-2013 12:58 AM
Crackling noises monitoring recording PT 8 latprod Pro Tools M-Powered (Win) 5 03-12-2010 01:25 PM
Crackling noises Hugovn 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 02-09-2010 01:47 AM
odd crackling noises with iTunes???? danieljohn 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 10-29-2005 12:19 AM
crackling and buzzing noises, poor track synch long otis lynch Digidesign Hardware & Software 0 01-29-2001 08:06 AM


All times are GMT -7. The time now is 02:19 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com