Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 08-07-2010, 05:45 PM
markus44uk markus44uk is offline
Member
 
Join Date: Feb 2002
Location: London, England
Posts: 854
Default Win7 64 Bit: Which Plugins Don't work

I think it would be a big help if people who are using Win7 64 and PT 8.04 could start identifying plugins that aren't working....

I've been having issues with Massey Tape Head ever since I upgraded to PT8.

Haven't done the win7 upgrade yet...will get to it soon though
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
UAD Plugins Not Showing Mac from Win7 Siegfried Meier macOS 1 05-29-2013 12:50 PM
URS Plugins on Win7/64 Pro Tools 9 spiritfallrecording Windows 1 08-14-2011 07:45 AM
Will my Mac PT keyboard work under Win7? digidesigner Pro Tools TDM Systems (Win) 2 12-06-2010 12:28 AM
Plugins on 64bit Win7 GtrDude Pro Tools TDM Systems (Win) 7 02-11-2010 12:47 AM
Win7 did definitely not work for me GtrDude 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 34 10-28-2009 10:25 PM


All times are GMT -7. The time now is 06:17 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com