Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-18-2009, 12:09 AM
jjmoon jjmoon is offline
Member
 
Join Date: Mar 2007
Posts: 35
Default Mbox 2 not working after installing HD.

I recently upgraded from Pro Tools LE7.4 to HD 7.4 and was using my mbox2 as a keyboard midi interface.

A few days ago the whole system crashed and had to do a fresh Pro Tools HD install now my mbox 2 wont light up....

I know the mbox2 is still working since i plugged it into my G4 powerbook which also has pro Tools 7.4 LE installed on it and the green leds came on.

Do i have to install some kind of driver again to make my mbox 2 work?

I dont wont to install the LE software again since both LE and HD cant live on the same system.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Why did the ADAT in/out on my 003 stop working after installing PT9 on Mac Pro 2011 ? Fabsalab macOS 1 01-17-2012 04:22 AM
Waves 7 isn't working after installing iTunes 10 - FIXED! psycho_monkey 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 28 09-15-2010 09:41 AM
Installing Not Working Gonkboy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 05-02-2008 06:47 PM
installing protools le 7.0 software on dual G5 not working jjmoon 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 04-17-2007 02:48 PM
Mbox not installing zoso52 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 09-18-2006 10:44 AM


All times are GMT -7. The time now is 06:06 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com