Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-02-2008, 12:17 AM
SonicLandscape SonicLandscape is offline
Member
 
Join Date: Feb 2008
Posts: 5
Default \"Session must be on an Audio...\" & 10.5 - SOLUTION?

I've known a couple of folks who can use 10.5 no problem, and others who get the dreaded "Session must be on an Audio record volume" problem and can't get rid of it. One of my machines was the former, my MBP the latter.

The usual fixes - reformat, trashing db fles, etc, didn't help. But I figured it out today and it seems to be a fix.

Your drive's partition may be formatted for Mac Extended, but what type of partition table are you using? The drives I was having trouble with were NOT GUID. Once I reformatted them and overwrote the partition tables, even the internal MBP drive can now be switched.

Note that to reformat the drive with a different partition table you may need to

Run Disk Utility
Select the drive (not the partition)
Partition the drive as 2 partitions
Go to the option key at the bottom of the window and make sure you select the GUID partition table
APPLY
Then you can run the partition tool again to get back to one drive - no need to reselect the GUID option.
Go to the Project Manager and switch the drives to 'R'

10.5 folks, see if it works.

-c
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Solution for Audio to Midi ? Ugo26 MIDI 5 03-02-2010 10:40 AM
Elastic audio rendering solution bterry343 Tips & Tricks 0 02-19-2009 12:56 PM
aah, probably an ez solution. new session mix wind0w useless shynomi 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 05-14-2008 07:30 AM
Audio Mixer, what is your solution? Okion 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 07-12-2002 01:44 AM
Solution to missing faders after changing session icon name...last try... Bastiaan 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 29 06-16-2002 04:01 PM


All times are GMT -7. The time now is 04:03 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com