Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-02-2007, 10:05 AM
GtrDude GtrDude is offline
Member
 
Join Date: Sep 2003
Location: USA.
Posts: 662
Default 7.4 Vista support

Does anyone know the reason 7.4 is only supported on Vista Business and Ultimate and not on the other two Vista versions?
What possible reason could there be for this?

GD
Reply With Quote
  #2  
Old 12-02-2007, 10:46 AM
ajk ajk is offline
Member
 
Join Date: Nov 2007
Posts: 9
Default Re: 7.4 Vista support

I have no idea as to why Digidesign claims PT 7.4 works only on these two Vista versions, but for what it's worth, I just installed PT M-Powered 7.4 (shouldn't be much different from PTLE) on a Intel Core 2 Duo based laptop running Vista Home Premium and so far I haven't had any problems.
Reply With Quote
  #3  
Old 12-02-2007, 11:46 AM
casperfun casperfun is offline
Member
 
Join Date: Mar 2005
Posts: 489
Default Re: 7.4 Vista support

Perhaps they didnt test on Vista Home Premium. Works fine on my HP Core2Duo laptop.
Reply With Quote
  #4  
Old 12-02-2007, 01:31 PM
rqstudio rqstudio is offline
Member
 
Join Date: Dec 2006
Posts: 1,322
Default Re: 7.4 Vista support

Quote:
Does anyone know the reason 7.4 is only supported on Vista Business and Ultimate and not on the other two Vista versions?
What possible reason could there be for this?

GD
Maybe it was because of deadline issues, but my new laptop is AMD Turion 64X2 running Vista Premium with only a couple of workarounds.
__________________
www.rickqueststudio.com
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista Ultimate 64-bit Support for LE 8.0 belialtheunholy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11 04-23-2009 09:57 AM
Will there be Vista 64 bit Support anytime soon? shtik 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 13 12-08-2008 10:49 PM
XPand support on Windows Vista AidanB Virtual Instruments 0 03-09-2008 05:53 AM
Digi coming out with Vista support Winter2007/Spring 2008 M-ManLA Pro Tools TDM Systems (Win) 0 08-27-2007 01:00 AM
Windows Vista Support Lenigmusx 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 08-13-2007 06:54 AM


All times are GMT -7. The time now is 04:07 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com