Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-13-2007, 04:45 AM
c111 c111 is offline
Member
 
Join Date: Aug 2007
Posts: 1
Default m-box2 problem

hello everyone, i hope someone can help me with this issue with my m-box2 . i plug my microphone into the m-box to record a stereo track, and instead of recording left and right imput it only lets you hear and record only on one side. i have reinstalled the software 4 times now, and even reformated my cpu
can anyone help me thanx
Reply With Quote
  #2  
Old 08-13-2007, 05:57 AM
casperfun casperfun is offline
Member
 
Join Date: Mar 2005
Posts: 489
Default Re: m-box2 problem

You need 2 mics on each input or use a delay on a send channel to achieve that same effect.
Reply With Quote
  #3  
Old 08-13-2007, 06:20 AM
Camilo Toledo Camilo Toledo is offline
Member
 
Join Date: Jan 2003
Location: Wash. D.C. / Maryland
Posts: 1,910
Default Re: m-box2 problem

Unless the sound source has definite aspects going into R and something different going into L, a mono track is just better.

But in order to achive this you will need two mics to record into a stereo channel. By default PT gives you to inputs R and L. and if you are inserting your mic into one of the mbox inputs it will go ( by default) to either R or L, resulting in the signal to record in only one side. You will see that the wave form of the recorded material will show only on one side, and the other is empty.

You can record a mono track and then convert it to stereo. One simple way to do this is to add a stereo plug in to a mono track.
__________________
Camilo Toledo
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
M box2 pro with i-mac pav Pro Tools 9 1 07-22-2012 08:37 PM
PT8 and M-BOX2 PRO sound problem ufostraker 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 13 05-13-2010 09:55 AM
OSX 10.5 and M-Box2 johnnyboy5000 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 11-28-2007 04:43 PM
m-Box2 DOA or Where to Get LE 7.1.1 or 7.2 Matt Rouch 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 10-16-2006 01:56 PM
M box2 TheBronx 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 12-03-2005 03:52 PM


All times are GMT -7. The time now is 07:31 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com