Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-04-2011, 03:17 PM
Farmer Dave Farmer Dave is offline
Member
 
Join Date: Jan 1999
Location: Marin County, CA USA
Posts: 977
Default I/O Layout changed by another application....

A few months ago I went from TDM to a MOTU 828 mk3. By far, most of the time, this works just great. Sometimes when sharing a session, or opening up a session sent by someone else I get an "I/O changed by another app" "error". This asks me to save & close, or just close, the session.

Now I understand this is likely due to some Coreaudio function, but what is a little odd to me is that it always makes me do it twice, before it (meaning Pro Tools) has corrected whatever problem it's seeing, though the error it shows me is the same one both times.

This actually happens so far for me, only when I change from a 48k session to a 96k session, or vice versa, but not when the I/O has changed (or playback engine).

http://dl.dropbox.com/u/367778/Misc/...20.19%20AM.png

I'm not terribly alarmed here. Doing what it asks, twice, so far always fixes the issue. But I' am curious to what is really going on and why it has to close & reopen twice.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Protools application font changed!!! Shefi Yishai Pro Tools TDM Systems (Mac) 1 07-10-2013 10:27 PM
MOTU 828 mk3 - IO Layout Farmer Dave Pro Tools 9 0 12-09-2011 01:01 PM
Power Mac G5 bus layout docbop Storage Subsystems 1 07-14-2008 01:01 PM
TBR PATCHBAY LAYOUT IntelDoc 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 18 06-05-2005 07:46 AM
C24 mic pre layout darla ICON & C|24 0 07-29-2001 11:01 PM


All times are GMT -7. The time now is 12:51 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com