Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 12

Reply
 
Thread Tools Search this Thread Display Modes
  #21  
Old 02-24-2017, 03:52 AM
grabie grabie is offline
Member
 
Join Date: May 2015
Location: Germany
Posts: 13
Default Re: 12.7.1 - Error List

My mute-sends-shortcut does not work.
Using 'shift+5' to Mute (or unmute) Sends F–J on selected tracks has no reaction.

'shift+4' and 'shift+q' work correct.


Still not working in 12.7.1 and not listed in readme.
__________________
Pro Tools 2019.6.0 - Windows 10 x64 - i7 6700K - 32 gb ram
GeForce GTX 960 - Asus Z170-A - RME HDSPe AIO
Reply With Quote
  #22  
Old 02-24-2017, 04:22 AM
JFreak's Avatar
JFreak JFreak is offline
Moderator
 
Join Date: Jan 2003
Location: Tampere, Finland
Posts: 20,067
Default Re: 12.7.1 - Error List

Quote:
Originally Posted by deanrichard View Post
Bashing Avid is not the point. The point is knowing what new problems users are seeing. Quite frankly, every new release has added a list of problems while fixing old ones.
Sometimes it looks like Avid is better in finding new problems than fixing old ones :/
__________________
Janne
What we do in life, echoes in eternity.
Reply With Quote
  #23  
Old 02-24-2017, 05:19 AM
KV626's Avatar
KV626 KV626 is offline
Member
 
Join Date: Mar 2014
Location: Paris/Montreal
Posts: 450
Default Re: 12.7.1 - Error List

Quote:
Originally Posted by JFreak View Post
Just sayin' that bashing Avid for known bugs is not productive.
Yeah...Fixing those damn bugs would certainly a little more productive.

How long have we had those AVE errors again? Now at version 12.7.1, it just got worse. I still find it ironic that Avid, I mean, "Avid", can't seem to get a video file to work properly in Pro Tools... Avid..makers of "industry standards" Media Composer *and* Pro Tools...

"missing codec"
"waiting for AVE to launch"
"waiting for AVE to quit"
"oops...unrecoverable error, sorry, bye"

It's a joke, really.
__________________
Mac Pro 5,1 (Mid-2012) 12-core 2 x 3.3 GHz / MSI RX 560 / 40GB ram / macOS 10.14.5 / Pro Tools 2019.5 / Logic Pro X 10.4.4
Arturia Keylab 88 Presonus Faderport 8 MOTU 896 iPad Air 2 w/ PT Control
NI Komplete Ultimate 11 • Albion One • Soundiron Choirs • Pianoteq • Analog Lab • VSL SE/Chamber Strings • etc
Reply With Quote
  #24  
Old 02-24-2017, 06:59 AM
x9blade x9blade is offline
Member
 
Join Date: Apr 2004
Location: NY
Posts: 1,399
Default Re: 12.7.1 - Error List

Quote:
Originally Posted by Emcha_audio View Post
No the reason is that there's already ways to report bugs which are more looked into than this forum. Remember this forum is for Users to help each others, most of the threads are not monitored by Avid employees.

You can report your bugs on Idea scale, which is the appropriate place for it.

Pro tools bug reports
Fake News strikes again
__________________
3930K I7,X79 asus,GTX780,Samsung SSDx2,Western Digital Black 2TB HDDx4
32 Gb Corsair ram,30"Apple Cinema Screen,HD NATIVE
Reply With Quote
  #25  
Old 02-24-2017, 12:22 PM
TrentWilliams TrentWilliams is offline
Member
 
Join Date: Aug 2012
Location: Wellington, New Zealand
Posts: 862
Default Re: 12.7.1 - Error List

I didn't mean for this thread to turn into an Avid bashing page, which I feel is what it has become.

I've never had any issues with Avid, they are a machine i'll give them that. But as a long term Pro Tools user I have learnt that most of the issues I have are user issues. Which relate to the way I have something set up, or not knowing how something works properly. The best answer to most of these issues is reading the user manual and doing a little learning, nine times out of ten this will solve your problem. But on the one chance it doesn't, then something might be up.

I wanted to start this thread to see if anyone was experiencing more than usual AVE hangs and 9173 errors. As my secondary machine was running smoothly, then it wasn't.

** Since reinstalling the correct way, I haven't had any issues and am back to normal.
__________________
Pro Tools 2020.5|Ultimate, UAD Apollo 8, UAD Octo+Quad Satellite, UAD Apollo Twin Quad Core, Focusrite 8PreXiMac 27" Late 2013 - 3.5GHz i7 - macOS 10.15.6 • RAM 32GB DDR3, GPU NVidia GTX 780M 4GB
Reply With Quote
  #26  
Old 02-24-2017, 12:34 PM
john1192 john1192 is offline
Member
 
Join Date: Nov 2001
Location: Woodland Hills
Posts: 5,768
Default Re: 12.7.1 - Error List

Quote:
Originally Posted by Trent W. View Post
I didn't mean for this thread to turn into an Avid bashing page, which I feel is what it has become.

I've never had any issues with Avid, they are a machine i'll give them that. But as a long term Pro Tools user I have learnt that most of the issues I have are user issues. Which relate to the way I have something set up, or not knowing how something works properly. The best answer to most of these issues is reading the user manual and doing a little learning, nine times out of ten this will solve your problem. But on the one chance it doesn't, then something might be up.

I wanted to start this thread to see if anyone was experiencing more than usual AVE hangs and 9173 errors. As my secondary machine was running smoothly, then it wasn't.

** Since reinstalling the correct way, I haven't had any issues and am back to normal.
hi trent, i agree, and 3rd party plugin / software issues .. this i see all the time .. but this happens in other DAW's as well ..

john
__________________
Mac Pro 6-core 3.33ghz (2012) 24gb ram 256gb SSD -OS 10.12.6 for PT 11.3.2 & 2019.6 last version
Logic Pro X latest version
RME BabyFace Pro

Macbook Pro july 2014 2.5ghz 16gb ram 512gb SSD - OS10.14.6 - PT 2019.6 Ended here ..
Logic Pro X latest version
RME BabyFace Pro
Reply With Quote
  #27  
Old 02-24-2017, 02:22 PM
bad jitter bad jitter is offline
Member
 
Join Date: Apr 2001
Location: Tellus
Posts: 1,379
Default Re: 12.7.1 - Error List

I installed 12.7.1 today the correct way and video playback is awfull. Have to go back to 12.7. OSX 10.10 here.
Reply With Quote
  #28  
Old 02-24-2017, 03:23 PM
leftalive leftalive is offline
Member
 
Join Date: Aug 2002
Location: Nashville, TN
Posts: 505
Default Re: 12.7.1 - Error List

TBH, if I were Avid, I don't know that I'd come here very often looking for bugs to squash.

I'd wait for the mods to bump something up to me, after they'd seen a certain percentage of people having the same specific issue on multiple systems. (thanks the gods for the mods...)

The amount of white noise here is awfully high, with people hastily posting about things they consider to be bugs, when at the time, it's just as likely that the problem is specific to their system, or they just plain screwed something up.

A lot of knee jerk reactions and a whole lot of threads started by people who are clearly frustrated and venting, firing off angry missives about 'buggy' or 'broken' software, and then it turns out a simple pref dump solves the problem, or they had an incompatible/out of date plugin, or too little RAM, or one of a hundred other things.

(All due respect to Trent, who clearly wasn't trying to do that)

It's a can of worms we open at least once a week it seems, and the threads end up being 6 or 7 pages of people complaining about problems that might very well be their own fault, and shaking their hands at the heavens and declaring that they've had it and they're switching to some other flavor of DAW (as if PT is the only one with these issues).

Don't get me wrong - Pro Tools has serious issues. Serious. Issues.

My point though, is that we're not doing ourselves any favors by not doing everything we can to be sure that our problem isn't our own fault before blaming 'buggy software' or 'corrupt CEOs'.

It's fine to come here looking for help with a problem - thats what this place is for - but perhaps we could save the 'it's all Avid's fault' for when we really need it.

And again - thank the gods for the mods
__________________
PC workstation:
Windows 10 Pro
i7 6900K
MSI GTX 1080ti Armor
32GB Corsair Vengeance DDR4 3200mhz RAM
Samsung 850 Pro 256GB SSD (system drive)
Samsung 850 Pro 1TB SSD (sample drive)
MyDigitalSSD BPX 480GB M.2 (work drive)
2 HGST Ultrastar 4TB drives (backup)
LG 34" Ultra-Widescreen monitor
Pro Tools 12.4
A loaf of bread
A stick of butter
A lot of rye whiskey
Reply With Quote
  #29  
Old 02-24-2017, 03:35 PM
Wizzoboy's Avatar
Wizzoboy Wizzoboy is offline
Member
 
Join Date: Nov 2010
Location: United Kingdom
Posts: 628
Default Re: 12.7.1 - Error List

Leftalive, I agree 100%.
__________________
Dell Precision 490 Workstation, dual 4 core 5355 Xeon, 16gb Samsung DDR2 ECC Ram - Windows 7 Ultimate - Nvidia GTX 650 - 3 x Internal WD Blacks - PT 2018.3 - Digi 002R - Original Mackie HUI - JBL Monitoring.
Dell XPS 8700 i7-4790 - 24gb RAM - Windows 10 - Nvidia GTX 1060 6GB with Studio driver 451.48- Internal WD Black, Samsung 860, and MSATA card - Davinci Resolve 16.2.3.015 - Canon HF G40
Reply With Quote
  #30  
Old 02-24-2017, 11:55 PM
Emcha_audio's Avatar
Emcha_audio Emcha_audio is offline
Moderator
 
Join Date: May 2010
Location: Montréal, canada
Posts: 6,444
Default Re: 12.7.1 - Error List

Quote:
Originally Posted by deanrichard View Post
Bashing Avid is not the point. The point is knowing what new problems users are seeing. Quite frankly, every new release has added a list of problems while fixing old ones.
Quote:
Originally Posted by deanrichard View Post
I consider it a terrific idea. I can decide whether or not to upgrade. There have been upgrades that broke as many things as were fixed. At least this way we can choose whether the upgrade is the lesser of two evils, or not.
Quote:
Originally Posted by wwittman View Post
it's helpful to users to see how other users are feeling about a new release before we, potentially, jump to it or not.

And all of this can be achieved by posting the bug and keeping an eye on the bug section of Ideascale. You can even post there and exchange with other users about the said bugs.
__________________
Manny.

https://wn.nr/JWU7cA
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
DAE Error list? KingTor Pro Tools TDM Systems (Mac) 3 04-16-2010 11:25 AM
dae error list C.J. Lewis Pro Tools TDM Systems (Mac) 2 04-02-2003 08:15 PM
Error list phdumas General Discussion 1 10-21-2001 08:55 PM


All times are GMT -7. The time now is 03:17 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com