Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-24-2007, 11:19 PM
Mono~Log Mono~Log is offline
Member
 
Join Date: Aug 2007
Posts: 9
Default LE 7.3.1 can\'t open Any Older Version Sessions

Hi everyone,
i've upgraded recently to PT LE 7 (7.3.1-current version),a New PC and bought
a Mini M-Box. I thought there should be no problems opening my old sessions
with it but an unexpected message pops up while i'm trying to do so and i can't
realize where to start with so LE ver.7 accepts my old sessions done with 6.7
and other versions.

The message is: "Could not open because the session was created with an
invalid configuration of Pro Tools".

i'm using an "HP" P.C with windows Xp pro Sp2; Intel(R)Core(TM)
Dou 6300 @ 1.86GHz CPU, and 2GB RAM Memmory.mainly, i do
post-production editing works with PT.

I know someone who had the same problem with M-powered version
(a post i found here), mannaged to solve it by changing
the Language and regional settings of his new System ,matching
it with what he had in the old pc where he created the old sessions.
well, it didn't work for me, no matter what i tried, and i tried
any possible combination


Help!

thanks.

Nissim (Mono)
Reply With Quote
  #2  
Old 08-27-2007, 02:18 AM
Mono~Log Mono~Log is offline
Member
 
Join Date: Aug 2007
Posts: 9
Default Re: LE 7.3.1 can\'t open Any Older Version Sessions

Anyone? Please help

Nissim
Reply With Quote
  #3  
Old 08-27-2007, 03:20 AM
Kirby B. Kirby B. is offline
Member
 
Join Date: Jan 2003
Location: Geneva, Switzerland
Posts: 520
Default Re: LE 7.3.1 can\'t open Any Older Version Sessions

You mention language settings, implying that your PC might not have an English language OS. I would check with Digi. I checked around and found this thread http://duc.digidesign.com/showflat.p...9&Main=1094651 which also points to language settings. best of luck.
__________________
Digi002R PT2018 Win 10
INTEL Core i7 930, 3.52 Ghz
GIGABYTE GA-X58A-UD3R
CORSAIR XMS3 12GB 1600Mhz
2 X WD 1TB Caviar Black 64 GB cache

MOTU Traveller PT2018
MacBook Pro Mojave
16GB DDR3
Reply With Quote
  #4  
Old 08-30-2007, 03:13 PM
Mono~Log Mono~Log is offline
Member
 
Join Date: Aug 2007
Posts: 9
Default Re: LE 7.3.1 can\'t open Any Older Version Sessions

cheers Kirby,

My PC has an English OS installed, only with an additional foreign language
so i can read and write in my native language.it's something i have always
had whithin all my OS.

i'm familiar with that post you mentioned. seems like they had luck...
i tried everything they suggested. basically what's said there is to change the
current OS language settings so it matches what you had when creating the 6.7 sessions.
well, did that.
i even tried on an other PC, creating a new LE 6.7 session with the same OS language
settings i have currently installed, but my LE 7.3.1 wont accept it.
go figure..

anyways, i keep on trying. i might contact my dealer if i'm stuck with it as is. maybe he has
the answer. it ussually is so simply "stupid" one, one can't understand how he couldn't see it earlier...

But,
thanks!

Nissim
Reply With Quote
  #5  
Old 08-30-2007, 03:33 PM
Bob L's Avatar
Bob L Bob L is offline
Member
 
Join Date: Apr 2005
Location: Denver, CO
Posts: 524
Default Re: LE 7.3.1 can\'t open Any Older Version Sessions

Were the 6.7 sessions recorded on a Mac? If so, were they saved using "Enforce MAC/PC Compatibility" checked?
__________________
Bob
Avid shall not see another tax dime from me.
I have not, nor will I ever subscribe a DAW.
Reply With Quote
  #6  
Old 08-30-2007, 03:33 PM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,762
Default Re: LE 7.3.1 can\'t open Any Older Version Sessions

Is this Pro Tools LE 6.7 you're working with? Which LE hardware is on the 6.7 system?

This sounds like some kind of session corruption - can you open the sessions in any *other* version of Pro Tools, say 6.9? If you can and do a 'Save Copy In', can you then open the newly saved version in Pro Tools 7.x?
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #7  
Old 08-31-2007, 09:20 AM
Mono~Log Mono~Log is offline
Member
 
Join Date: Aug 2007
Posts: 9
Default Re: LE 7.3.1 can\'t open Any Older Version Sessions

BOB L.
some of the sessions i tried to open were done on MAC, DIGI888 Hardware and PT TDM. when I created these sessions i actually did check the "enforce PC\Mac" box. i was able to open these sessions
on LE 6.3,6.7 and 6.9 and also on TDM.
Reply With Quote
  #8  
Old 08-31-2007, 09:36 AM
Mono~Log Mono~Log is offline
Member
 
Join Date: Aug 2007
Posts: 9
Default Re: LE 7.3.1 can\'t open Any Older Version Sessions

Quote:
Is this Pro Tools LE 6.7 you're working with? Which LE hardware is on the 6.7 system?

This sounds like some kind of session corruption - can you open the sessions in any *other* version of Pro Tools, say 6.9? If you can and do a 'Save Copy In', can you then open the newly saved version in Pro Tools 7.x?
It wasn't only LE 6.7. the last one was.
while working, I switched between TDM 6.4 with a DIGI-888 hardware
to M-box with LE 6.7 and 6.9 sometimes and vice versa, between a Mac and a PC, and there were no
problems. all of those systems are part of a college post production studios, I sometimes
use.
yes, i can open the sessions in all of these other versions i mentioned.
i haven't tried yet what you suggested with the 6.9 but i will try and post my results here.
Reply With Quote
  #9  
Old 09-04-2007, 05:44 AM
Mono~Log Mono~Log is offline
Member
 
Join Date: Aug 2007
Posts: 9
Default Re: LE 7.3.1 can\'t open Any Older Version Sessions

well, I tried:
As LE 7-7.3.1 Won't accept 6.7 sessions, it won't
accept 6.9 as well,even when i use a "save a session copy in..." command.
with exactly the same OS configuration. I have no clue of what to do.
i'm trying to contact my dealer now, maybe he has some answers.
if anything pops up in your mind, post your thoughts here.

cheers

Nissim
Reply With Quote
  #10  
Old 09-07-2007, 05:14 AM
ability ability is offline
Member
 
Join Date: Mar 2003
Posts: 1
Default Re: LE 7.3.1 can\'t open Any Older Version Sessions

I just wanted to upgrade my 001 to 003 including 7.3.
So does everyone has that backwards compatibility problem with older sessions ?
Or are you just the unlucky one....
Because i am in the middle of recording an album, if its not supported by 7.3 i wont be able to open all the "great" songs i have mixed so far in 6.4...

If you find out please let me know...
goodluck!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT 9.0.5 - I cant open ANY older sessions... --- SOLVED !!! 25ghosts Pro Tools TDM Systems (Mac) 6 08-28-2011 04:46 PM
can't open older PT sessions...help! js1268 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 8 12-24-2010 05:33 PM
Cannot open older sessions! OxfordFishSalon 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 01-09-2008 02:11 PM
Can I open older 5.x TDM-Sessions with LE or MP? T-LAY Pro Tools TDM Systems (Mac) 1 06-17-2005 11:45 PM
Can't get PT 6.4 to open any older sessions Ave 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 09-08-2004 03:41 PM


All times are GMT -7. The time now is 11:37 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com