Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-06-2006, 07:13 AM
BigBoy BigBoy is offline
Member
 
Join Date: Oct 2006
Posts: 8
Default Pro Tools freezes

I am trying to launch PRO TOOLS LE version 6.1.
I just installed it.
But it wouldn't launch.It freezes when its splash screen gets to "Loading DAE Objects."
Please, help. Any ideas what I need to do?

Thanks in Advance.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
pro tools 10.0.1 freezes ewlewl macOS 3 11-02-2012 02:39 PM
Pro Tools HD freezes mac pro gaspari99 Pro Tools TDM Systems (Mac) 11 12-22-2009 01:38 PM
pro tools freezes uzi B 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 04-26-2009 06:29 AM
pro tools freezes LonnyS 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 12-05-2006 01:19 PM
Pro Tools Freezes Up TMCguitar 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 11-09-2005 10:11 AM


All times are GMT -7. The time now is 01:34 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com