Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-01-2003, 09:47 AM
kmshroom kmshroom is offline
Member
 
Join Date: Apr 2003
Location: San Francisco
Posts: 1,791
Default another victim of the switching optical format and/or spdif mirroring bug

ah yes, i tried changing the optical format from adat to spdif and/or spdif mirroring, and it gave me fatal errors and reboots my computer.

i called Digi, and the dude @ Digi, he was getting the same errors on his computer when he tried to do the same things. and his computer would reboot randomly and all too.

i just really hope this bug gets fixed soon. [img]images/icons/frown.gif[/img]
__________________
you cannot find peace by avoiding life
Reply With Quote
  #2  
Old 05-01-2003, 03:35 PM
freakofnature freakofnature is offline
Member
 
Join Date: Sep 2002
Location: belgium
Posts: 157
Default Re: another victim of the switching optical format and/or spdif mirroring bug

join the happy user club...
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
003 spdif mirroring almathecat 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 03-20-2007 02:43 PM
SPDIF Optical to ADAT switching problem A2D D2A 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 10-27-2003 04:10 PM
For victims of the switching optical format and/or spdif mirroring bug dwdrummer 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 05-01-2003 04:59 PM
192 : MUST select Optical format for Bay 3 to activate Enclosure Optical inputs????? el biciclista Pro Tools TDM Systems (Mac) 2 07-09-2002 11:32 AM
playback engine - optical format spdif problem Mike F 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 11-21-2001 07:44 PM


All times are GMT -7. The time now is 10:37 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com