Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-16-2010, 03:03 AM
GTBannah GTBannah is offline
Member
 
Join Date: Dec 2006
Location: GuyBarTola
Posts: 1,698
Default V9 Compatibility

I just read on the AVID site, that protools has not been certified with OS X 10.6.5. Does that mean it won't work, or it won't work well?

Apple is constantly "patching" the OS. Is there usually a long wait before PT catches up?

I'm nervous about dropping two grand for the V9 upgrade, the IEP and the MPTK, to find out that every time there is an OX update I'll have to limp along 'till PT catches up.
__________________
Derrkins
GuyBarTola
********************
PT 2018; Nuendo 8.?; Studio One 3; former Sonar and Sequoia user .... GENELEC 1031A, AVANTONE MIX CUBES (Active); Sibelius 7.0; Dorico; Mac Mini 2.6 GHz Core i7, OS X 10.12.2 Sierra; 16GB RAM; 480 GB System SSD; 1 TB 7200 rpm Audio; 3 TB samples; Roland A-800 Pro controller; GOOD BYE PEE SEA!!
Reply With Quote
  #2  
Old 11-16-2010, 04:12 AM
chrisdee's Avatar
chrisdee chrisdee is offline
Moderator
 
Join Date: Feb 2007
Location: Trondheim, Norway
Posts: 3,066
Default Re: V9 Compatibility

Quote:
Originally Posted by GTBannah View Post
I just read on the AVID site, that protools has not been certified with OS X 10.6.5. Does that mean it won't work, or it won't work well?
Probably that it won't work well, but it could mean both.

Quote:
Originally Posted by GTBannah View Post
Apple is constantly "patching" the OS. Is there usually a long wait before PT catches up?.
If you have a non working system and your waiting for an update. Yes.
__________________
Christian D Hagen | I7 Builds | PT/OS Compability Chart
Reply With Quote
  #3  
Old 11-16-2010, 04:21 AM
GTBannah GTBannah is offline
Member
 
Join Date: Dec 2006
Location: GuyBarTola
Posts: 1,698
Default Re: V9 Compatibility

Quote:
Originally Posted by chrisdee View Post
If you have a non working system and your waiting for an update. Yes.
.... not quite .... V 8.4 worked well in 10.6.3, and is doing well in 10.6.5. Can we expect problems if I upgrade to V9?
__________________
Derrkins
GuyBarTola
********************
PT 2018; Nuendo 8.?; Studio One 3; former Sonar and Sequoia user .... GENELEC 1031A, AVANTONE MIX CUBES (Active); Sibelius 7.0; Dorico; Mac Mini 2.6 GHz Core i7, OS X 10.12.2 Sierra; 16GB RAM; 480 GB System SSD; 1 TB 7200 rpm Audio; 3 TB samples; Roland A-800 Pro controller; GOOD BYE PEE SEA!!
Reply With Quote
  #4  
Old 11-16-2010, 03:21 PM
Larryboy Larryboy is offline
Member
 
Join Date: May 2002
Posts: 357
Default Re: V9 Compatibility

GTB, I guess you don't have a Pro Tools system yet. One thing that I think we all have gotten used to is the fact that Avid will ALWAYS be behind Apple. Actually, I think this is Apples fault. Every time they come out with a new update Avid has to test and test and test and write new code and test and write. I think I would go mad if I were working there, and sometimes I have just about gone mad waiting for them to catch up.

My solution is to partition my iMacs hard disk and load the OS on both sections and then keep one section with a setup that is dependable and another that you can take your chances on. I wanted Pro Tools 9 so I put it on one partition while leaving PT8 on another. Modern hard disks are so big now it's quite easy to have 3 or 4 systems on one disk.
__________________
27in 3gHz Intel iMac w/8gb RAM, 13" MacBook Pro 2.7gHz i7, Pro Tools 10, Logic Pro 9, Apogee Quartet, Grace M101, Rosetta 800, Speck X-Sum, Roland XV-5050, Event PS6
Reply With Quote
  #5  
Old 11-16-2010, 03:35 PM
GTBannah GTBannah is offline
Member
 
Join Date: Dec 2006
Location: GuyBarTola
Posts: 1,698
Default Re: V9 Compatibility

Quote:
Actually, I think this is Apples fault.
__________________
Derrkins
GuyBarTola
********************
PT 2018; Nuendo 8.?; Studio One 3; former Sonar and Sequoia user .... GENELEC 1031A, AVANTONE MIX CUBES (Active); Sibelius 7.0; Dorico; Mac Mini 2.6 GHz Core i7, OS X 10.12.2 Sierra; 16GB RAM; 480 GB System SSD; 1 TB 7200 rpm Audio; 3 TB samples; Roland A-800 Pro controller; GOOD BYE PEE SEA!!
Reply With Quote
  #6  
Old 11-16-2010, 03:45 PM
Keybeeetsss's Avatar
Keybeeetsss Keybeeetsss is offline
Member
 
Join Date: Feb 2006
Location: Memphis
Posts: 8,759
Default Re: V9 Compatibility

If 8.0.4 is workin on 10.6.5 then 9 should..

& ur gonna drop 2grand on what
__________________
MYSPACE ON'EIM
LAUTEN MICS & ME
DA'TUBE ON'EIM

'IS TAMARA HOME'
NO, SHE'S WITH
HOBO KEY
'' (that dopey green thing)

('we' must start using pronouns)
Reply With Quote
  #7  
Old 11-16-2010, 04:01 PM
GTBannah GTBannah is offline
Member
 
Join Date: Dec 2006
Location: GuyBarTola
Posts: 1,698
Default Re: V9 Compatibility

Quote:
Originally Posted by Keybeeetsss View Post
If 8.0.4 is workin on 10.6.5 then 9 should..

& ur gonna drop 2grand on what
The two grand would be for the upgrade, the Complete MPTK 2, and the Instrument Expansion Kit.
__________________
Derrkins
GuyBarTola
********************
PT 2018; Nuendo 8.?; Studio One 3; former Sonar and Sequoia user .... GENELEC 1031A, AVANTONE MIX CUBES (Active); Sibelius 7.0; Dorico; Mac Mini 2.6 GHz Core i7, OS X 10.12.2 Sierra; 16GB RAM; 480 GB System SSD; 1 TB 7200 rpm Audio; 3 TB samples; Roland A-800 Pro controller; GOOD BYE PEE SEA!!
Reply With Quote
  #8  
Old 11-16-2010, 04:51 PM
Bill Denton Bill Denton is offline
Member
 
Join Date: Oct 2008
Location: Pittsburgh PA
Posts: 2,644
Default Re: V9 Compatibility

One thing to keep in mind...

When Avid says something is "not certified", it often means simply that they haven't gotten around to testing that particular piece of hardware/software.

Perhaps it would be enlightening if you did a search on here (and perhaps some other forums) for "OS X 10.6.5". I believe I have seen posts on here from people who are using that version; perhaps they can answer whatever questions you might have.

Vis a vis the MPTK, Avid indicated that most of the components/features in that product are now included in PT9 (although Eleven LE is not). You might want to do a line-by-line comparison between what's in the MPTK and and what's in PT9 before you "show them the money"...
__________________
X
Note that all opinions, observations, whatever, in this post are mine, unless I'm being mean or am wrong, in which case it's somebody else's fault. I do not work for Avid (their loss)...my only relationship with Avid is that of a customer (when I'm not too poor to buy stuff, like now)...and that hot administrative assistant...that's more of a "thing" than a "relationship" (that should keep them guessing for a while...)

Just rockin'...what more is there?

Bill in Pittsburgh
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT 8 HD/PT9 Compatibility, 10.6.5 compatibility, OMF Logic9/PT9, iLok upgrade benosullivan Pro Tools 9 2 11-17-2010 11:05 AM
Mac OSX Compatibility Keniko 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 07-24-2007 09:33 AM
OS compatibility kravinski 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 01-21-2006 12:47 PM
UAD-1 and PT7 Compatibility M15 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 11-08-2005 11:19 PM
PCI-X Compatibility kcurry Pro Tools TDM Systems (Mac) 6 07-14-2003 05:45 AM


All times are GMT -7. The time now is 04:33 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com