Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Windows

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-02-2019, 03:41 AM
Rongoff Rongoff is offline
Member
 
Join Date: Jun 2019
Location: RI
Posts: 2
Default Playback Engine

Hello,
I have downloaded Avid Pro Tools driver but it doesn't show up in my playback engine.
Reply With Quote
  #2  
Old 07-02-2019, 04:09 AM
Wizzoboy's Avatar
Wizzoboy Wizzoboy is offline
Member
 
Join Date: Nov 2010
Location: United Kingdom
Posts: 602
Default Re: Playback Engine

With a total lack of information no one will be able to help you. How about system details such as OS, version of PT, what PT driver, etc etc.
__________________
Dell Precision 490 Workstation, dual 4 core 5355 Xeon, 16gb Samsung DDR2 ECC Ram - Windows 7 Ultimate - Nvidia GTX 650 - 3 x Internal WD Blacks - PT 2018.3 - Digi 002R - Original Mackie HUI - JBL Monitoring.
Dell XPS 8700 i7-4790 - 24gb RAM - Windows 10 - Nvidia GTX 1060 6GB - 2 x Internal WD Blacks + MSATA card - Davinci Resolve 16.0b7 - Canon HF G40
Reply With Quote
  #3  
Old 07-02-2019, 04:58 AM
Rongoff Rongoff is offline
Member
 
Join Date: Jun 2019
Location: RI
Posts: 2
Default Re: Playback Engine

I5 chip, 16 GB memory, Focusrite Scarlett 2i2 interface, Windows 10, Pro Tools HD, 500 GB SSD drive.
Reply With Quote
  #4  
Old 07-12-2019, 06:14 AM
GuyPicks GuyPicks is offline
Member
 
Join Date: Jun 2006
Location: Ohio
Posts: 323
Default Re: Playback Engine

Quote:
Originally Posted by Rongoff View Post
I5 chip, 16 GB memory, Focusrite Scarlett 2i2 interface, Windows 10, Pro Tools HD, 500 GB SSD drive.
You need the Focusrite Scarlett 2i2 driver from focusrite.com
If you have a Gen2 then download that driver.
__________________
System 1---------------------- System 2
MacPro 5,1----------------------- MacPro 5,1
2-CPUs--------------------------- 2-CPUs
OS X 10.14------------------------Pro Tools 2019.5 HD
Pro Tools HDX -------------------- HDX / 192 Analog
192 Analog------------------------12GB Ram
Sync-------------------------------2-24" monitors
64GB Ram-------------------------32GB Ram
5-Glyph Rack Drives--------------4 internal Drives
Artist Control----------------------Liquid Saffire 56
2-24" Monitors
Glyph Raid 4
Reply With Quote
  #5  
Old 07-12-2019, 06:52 AM
junkgear's Avatar
junkgear junkgear is offline
Moderator
 
Join Date: Jan 2012
Location: USA
Posts: 1,164
Default Re: Playback Engine

After installing the latest Focusrite driver, you will be choosing the Focusrite selection from the Playback engine. Once that is selected, you will be able to use the interface. If for some reason PT isn't letting you choose it, hold down the N key while PT loads. This will bring up the PlayBack engine and let you choose your interface. If you don't see a Focusrite driver in the drop down, then you did not install the driver properly or your interface is not connected to your computer properly.
__________________
Will K

System Details
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
playback cuts out with plenty of CPU power left, have to change playback engine jmac146 Pro Tools 11 7 10-02-2016 11:34 AM
Playback Engine Issue (Won’t load session with chosen playback engine) MattyJones Pro Tools 11 0 11-02-2015 11:52 AM
Playback Engine>Current Engine issue Hunterkiss macOS 0 06-28-2013 01:14 PM
Playback Engine keeps on forgetting my Duet USB Playback... plutopro Pro Tools 10 3 02-05-2013 12:42 PM
No m-audio interface in current engine (playback engine) SlicerSounds Windows 1 10-04-2012 12:27 AM


All times are GMT -7. The time now is 09:15 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com