Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Pro Tools | S3

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 10-23-2017, 11:31 AM
EddieJones's Avatar
EddieJones EddieJones is online now
Avid
 
Join Date: Dec 2014
Location: Santa Cruz
Posts: 2,051
Default Re: Leds on Rec buttons only indicate fader auto writing

Quote:
Originally Posted by Gordon Hookailo View Post

Just noticed another issue... The layout buttons on the left of the S3 don't stay lit now with 3.7. Are you seeing that too?

And not to confuse to many issues in one post, the group function has been totally broken since day 1. Any plans to fix that?

Lastly will we get access to use different colors on the user buttons on the S3
Yes it seems the Layout buttons flash and then dont stick.

Can you explain the Group function issue ?

and yes it would be nice to get the colors working in EuControl !
Reply With Quote
  #12  
Old 10-27-2017, 04:18 PM
Gordon Hookailo's Avatar
Gordon Hookailo Gordon Hookailo is offline
Member
 
Join Date: Apr 2001
Posts: 115
Default Re: Leds on Rec buttons only indicate fader auto writing

Quote:
Originally Posted by EddieJones View Post
Yes it seems the Layout buttons flash and then dont stick.

Can you explain the Group function issue ?

and yes it would be nice to get the colors working in EuControl !
Hi Eddie, I'm on deadlines right now but will get back to you about the grouping issues, and quite a few other behaviors that should be looked at when I can write up a comprehensive list for you.

Thank you again for helping make the S3 / Dock combo truly useful!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Automation Indicator... made Pro Tools | S3 5 10-21-2016 04:56 AM
What is this indicator? ssr macOS 3 11-24-2014 10:04 AM
"Automation Follows Edit" indicator in YELLOW when it's off, please!! Danny Caccavo Post - Surround - Video 0 04-05-2012 10:22 AM
Delay Indicator in Pt LE ? Red*Ketchup 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 05-17-2005 05:42 PM
Clip Indicator bruce lang Tips & Tricks 4 02-14-2002 01:23 AM


All times are GMT -7. The time now is 10:55 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com