Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-26-2002, 11:18 AM
peacemaker peacemaker is offline
Member
 
Join Date: Nov 2001
Location: florida
Posts: 7
Default Got Brains?

Yesterday I posted a question regarding how to reformat my Firewire HD so that PT will recognize it (I previously formatted it with an unsupported disk utilities software) and I recieved some wonderful information about how to clear the drive by using the "zero all data" checkbox in the intitializing options window. My only problem is that the G4 doesn't seem to recognize the FW drive at all. I went into Utilities>Drive Setup, but only my system and optical drives were detected.
It seems odd that Drive Setup can't detect (or doesn't list) my FW drive since I have no problems transfering data between it and my system drive.

Thanks again for the help.
Reply With Quote
  #2  
Old 04-26-2002, 11:28 AM
Slim Shady Slim Shady is offline
Member
 
Join Date: Feb 2000
Location: Los Angeles, CA
Posts: 7,527
Default Re: Got Brains?

This is probably because you're using second party firewire drivers. Are you using Mac OS 9.2.x? If so, disable your second party firewire extensions and make sure the extensions provided with the apple OS are loaded (you can select the extension set Mac OS All if needed).

Hopefully this will allow the firewire drive to be mounted using apple's drivers, and then it should be recognised by drive setup.

Good luck!

Slim
Reply With Quote
  #3  
Old 04-26-2002, 11:48 AM
peacemaker peacemaker is offline
Member
 
Join Date: Nov 2001
Location: florida
Posts: 7
Default Re: Got Brains?

Quote:
Originally posted by Slim Shady:
This is probably because you're using second party firewire drivers. Are you using Mac OS 9.2.x? If so, disable your second party firewire extensions and make sure the extensions provided with the apple OS are loaded (you can select the extension set Mac OS All if needed).

Hopefully this will allow the firewire drive to be mounted using apple's drivers, and then it should be recognised by drive setup.

Good luck!

Slim
<font size="2" face="Verdana, Arial">Hey Slim, thanks for the info. You were right about the third party driver. I deselected it in the extensions manager and, sure enough, drive setup now detects the FW drive; however, under the volume name column, the G4 has the drive listed as <not supported> so intializing is still out. As far as I could tell, all Mac FW drivers were enabled. So what's going on?
Reply With Quote
  #4  
Old 04-26-2002, 12:01 PM
kris whitten kris whitten is offline
Member
 
Join Date: Jul 2001
Location: H.B. CA
Posts: 939
Default Re: Got Brains?

Did you try to plug the drive in AFTER booting the system????

Unplug the drive, start CPU, and after it boots plug the drive in......

If that doesn't work try booting from the Apple software disk, and initializing from there??!!!??

These are shots in the dark......
Reply With Quote
  #5  
Old 04-26-2002, 03:03 PM
peacemaker peacemaker is offline
Member
 
Join Date: Nov 2001
Location: florida
Posts: 7
Default Re: Got Brains?

Well, at least I can record audio to the drive now that I've removed the Lacie driver (thanks Slim), but I am still not able to intialize the disk using the G4's Drive Setup.
If anyone has a clue how I might be able to do this, please let me know.

Cheers.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
5.1 Surround Newbie - Can I pick your brains? ChrisMitchell Post - Surround - Video 1 07-22-2007 02:00 PM
Pick the brains of a Grammy award winner Ragged Edge 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 03-15-2006 02:02 PM
Pick the brains of a Grammy award winner Ragged Edge 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 03-15-2006 01:45 PM
Need to pick your brains..... KroNEe 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 03-17-2005 02:38 PM
If "vf" had ANY brains stupetech 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 03-14-2002 05:00 AM


All times are GMT -7. The time now is 05:08 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com