Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-17-2012, 06:05 AM
Espers Espers is offline
Member
 
Join Date: Oct 2012
Location: Merseyside
Posts: 2
Default M-Audio 410 and OS X 10.8

Hi - hope someone can help!

I have just upgraded to a new Mac and I have the following:

Mac: 27" iMac, i7, 16gb, 2TB, OS X 10.8
M-Audio Firewire 410 (loaded 10.7 drivers)
Pro Tools 7.1.1
External 1TB FireWire 800 WD Drive

I am trying to set my external drive to the audio / record volume but am getting the "can not be designated as an Audio Playback volume because it is not a valid audio volume" message.

I have looked at support websites and done research but the only path appears to be Pro Tools upgrades. What I can't ascertain is if I need to follow the upgrade path through 7.3 and on upwards or if I can just upgrade straight to PT9? Will by USB key work or will I need a new one? Will the 410 carry on working with newer versions? Information is hard to find!

Can anyone advise on my best route to fix this issue - happy to upgrade wherever needed but also more than happy to stay with 7.1.1 as it does pretty much everything I need.

Many thanks

Espers
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Importing audio files for remix - convert or set session to match source audio? LSW Tips & Tricks 22 09-09-2014 10:28 PM
Video - Bobby Lombardi, Audio Product Strategist for Avid Audio at NAB 2010 DTheone General Discussion 20 04-24-2010 07:53 PM
Audio Suite process puts new audio in audio bin Fritz12534 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 12-21-2009 09:55 AM
PRO TOOLS giving 2 Audio track ''Audio 5_02.L and Audio 5_02.R'' fredson 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 12-20-2008 10:08 AM
USB2 Audio HD vs Fw Audio HD vs internal audio HD seth666 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12 07-07-2005 03:06 AM


All times are GMT -7. The time now is 12:18 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com