Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 11

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-12-2013, 07:45 PM
Guitarman002 Guitarman002 is offline
Member
 
Join Date: Feb 2004
Location: Texas
Posts: 80
Default Installing Plug-ins with 10.3.6 and 11

I tried installing SD 2.0 and it shows up in Pro Tools 10 but not in 11. Any tips on how to get this to install on both?
Reply With Quote
  #2  
Old 07-12-2013, 08:13 PM
Park Seward's Avatar
Park Seward Park Seward is offline
Member
 
Join Date: Jul 2001
Location: Grants Pass, OR
Posts: 4,284
Default Re: Installing Plug-ins with 10.3.6 and 11

Quote:
Originally Posted by Guitarman002 View Post
I tried installing SD 2.0 and it shows up in Pro Tools 10 but not in 11. Any tips on how to get this to install on both?
As you know, the plugs for PT11 need to be AAX 64 bit. What are yours? 2.0 doesn't seem to be AAX 64.
__________________
Park
The Transfer Lab at Video Park
Analog tape to Pro Tools transfers, 1/4"-2"
http://www.videopark.com
MacPro 6 core 3.33 GHz, OS 10.12.1, 8 GB RAM, PT12.6.1, Focusrite Saffire Pro 40, PreSonus DigiMax, MC Control V3.5, dual displays,
Neumann U-47, Tab V76 mic pre, RCA 44BX and 77DX, MacBook Pro 9,1, 2.3 Mhz, i7, CBS Labs Audimax and Volumax.
Ampex 440B half-track and four-track, 351 tube full-track mono, MM-1100 16-track.
Reply With Quote
  #3  
Old 07-12-2013, 08:23 PM
Guitarman002 Guitarman002 is offline
Member
 
Join Date: Feb 2004
Location: Texas
Posts: 80
Default Re: Installing Plug-ins with 10.3.6 and 11

It is 64 bit.
Reply With Quote
  #4  
Old 07-12-2013, 09:18 PM
Park Seward's Avatar
Park Seward Park Seward is offline
Member
 
Join Date: Jul 2001
Location: Grants Pass, OR
Posts: 4,284
Default Re: Installing Plug-ins with 10.3.6 and 11

Looking at the SD web site, I didn't see "AAX".
__________________
Park
The Transfer Lab at Video Park
Analog tape to Pro Tools transfers, 1/4"-2"
http://www.videopark.com
MacPro 6 core 3.33 GHz, OS 10.12.1, 8 GB RAM, PT12.6.1, Focusrite Saffire Pro 40, PreSonus DigiMax, MC Control V3.5, dual displays,
Neumann U-47, Tab V76 mic pre, RCA 44BX and 77DX, MacBook Pro 9,1, 2.3 Mhz, i7, CBS Labs Audimax and Volumax.
Ampex 440B half-track and four-track, 351 tube full-track mono, MM-1100 16-track.
Reply With Quote
  #5  
Old 07-13-2013, 12:56 AM
Paawo Paawo is offline
Member
 
Join Date: Jun 2013
Location: Sweden
Posts: 30
Default Re: Installing Plug-ins with 10.3.6 and 11

Works ok for me on Win7 and PT10.3.6/11.0.1

You need to run both the 32bit and 64bit installers, check the included readme file.

(EDIT: Just checking... you have downloaded the latest updates from you Toontrack account, right? The 64bit installer on your DVD won't do.)
Reply With Quote
  #6  
Old 07-13-2013, 03:38 AM
Guitarman002 Guitarman002 is offline
Member
 
Join Date: Feb 2004
Location: Texas
Posts: 80
Default Re: Installing Plug-ins with 10.3.6 and 11

Thanks for the reminder...I had downloaded the file but forgot to run it. DOH!
Works great now.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Un-installing plug ins Psychonaut4 macOS 1 04-15-2012 09:31 PM
Installing plug ins Cmill 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 08-13-2007 08:22 PM
Installing plug ins tonedef 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 10-02-2006 08:07 PM
installing plug-ins dominium1 Tips & Tricks 2 08-31-2006 12:00 PM
Installing Plug-Ins Steel City 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 03-01-2005 04:58 PM


All times are GMT -7. The time now is 12:13 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com