Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 12

Reply
 
Thread Tools Search this Thread Display Modes
  #41  
Old 04-04-2016, 10:23 AM
JFreak's Avatar
JFreak JFreak is online now
Moderator
 
Join Date: Jan 2003
Location: Tampere, Finland
Posts: 17,090
Default Re: 12.5 crashes

Probably Sonnox
__________________
Janne
What we do in life, echoes in eternity.
Reply With Quote
  #42  
Old 04-04-2016, 11:26 AM
chazmuz chazmuz is offline
Member
 
Join Date: Jan 2016
Location: McRae, GA
Posts: 5
Default Re: 12.5 crashes

Hey guys, I'm experiencing a similar issue with my brand new Mac Pro Thunderbolt 2, Apollo 16 II (blackface), and Pro Tools 12.5 (native). I'm getting a playback engine error, even though my buffer is at 1024. Fortunately, I finished the weekend session, but I can't move forward as PT keeps giving me the playback engine error - prompting to reduce number of plug-ins.

When looking at my "system use" icon/window, it appears one processor is trying to handle all the processing an is maxing out Pro Tools. Is there a quick fix for this? This is a totally new setup for me - just got it all going on Friday.
Reply With Quote
  #43  
Old 04-04-2016, 11:52 AM
Blackers Blackers is offline
Member
 
Join Date: Oct 2009
Location: Brazil
Posts: 213
Default Re: 12.5 crashes

Hey guys,the last couple of days PT was informing that can't load sonnox inflator cause it seems to be corrupted,indicating that i have to uninstale and re instaled it again.I did so,and now i'm working through 4 hours and 9173 don't show up,and with full mixes with buffer of 256 samples.Since i allways use inflator plugin in every mix maybe we have something here.Let's see how it will works through the day.

Here i'm using PT 12.5 native windows 7 i7 16 gig ram MAudio project mix interface.
Reply With Quote
  #44  
Old 04-04-2016, 12:22 PM
Marsdy Marsdy is offline
Member
 
Join Date: Oct 2009
Location: England
Posts: 1,707
Default Re: 12.5 crashes

You hear stories of a rouge plug-in just sitting in the plug-in folder causing problems.

I've removed Oxford Inflator and EQ (HD versions,) and re-scanned the plug-in folder. I'll be interested to see if it affects the one or two crashes a day I'm getting with 12.5.
__________________
Dave Marsden
UK
Avid HDX1, PT12 HD, HD I/O 16x16, Avid S6 M10 24-5, 2013 12 Core Mac Pro. Robby The Robot meter bridge ornament.
Reply With Quote
  #45  
Old 04-04-2016, 12:48 PM
Blackers Blackers is offline
Member
 
Join Date: Oct 2009
Location: Brazil
Posts: 213
Default Re: 12.5 crashes

one ortwo crashes a day?!!!!What lucky man you are!
Reply With Quote
  #46  
Old 04-04-2016, 12:48 PM
Modmus Modmus is offline
Member
 
Join Date: Aug 2014
Location: Toronto
Posts: 1
Default Re: 12.5 crashes

Same here. Problem with Sonnox plugins in Pro Tools 12.5. Can't even delete a track or bus from an older session that has those plugs on them without unexpectantly quitting
Reply With Quote
  #47  
Old 04-04-2016, 01:14 PM
chazmuz chazmuz is offline
Member
 
Join Date: Jan 2016
Location: McRae, GA
Posts: 5
Default Re: 12.5 crashes

I'm not running any Sonnox plug-ins with my PT 12.5 (native), but I'm wondering if my errors are related to the Apollo 16 console app. I'm at my day job & can't call any tech support. *sigh* Most of my plug-ins are Waves or UAD.
Reply With Quote
  #48  
Old 04-04-2016, 02:24 PM
YYR123's Avatar
YYR123 YYR123 is online now
Member
 
Join Date: Dec 2010
Location: Austin TX
Posts: 13,669
Default Re: 12.5 crashes

I know I am setting myself up but...I use sonnox religiously and haven't seen any crashes so far
__________________
Daniel
HDX - PT12.5.1 - HD I/O 16x8x8
Win10-Pro (v1709)- 6 Core i7-6850k - ASUS X99 Deluxe ii
D-Command Main Unit - 'Ole Blue


http://www.sknoteaudio.com/ plugins rock and are affordable.
Reply With Quote
  #49  
Old 04-04-2016, 02:53 PM
Marsdy Marsdy is offline
Member
 
Join Date: Oct 2009
Location: England
Posts: 1,707
Default Re: 12.5 crashes

Quote:
Originally Posted by Blackers View Post
one ortwo crashes a day?!!!!What lucky man you are!
Sort of lucky

I was getting 5 or 6, often more with 12.4 HD. It was a nightmare.
__________________
Dave Marsden
UK
Avid HDX1, PT12 HD, HD I/O 16x16, Avid S6 M10 24-5, 2013 12 Core Mac Pro. Robby The Robot meter bridge ornament.
Reply With Quote
  #50  
Old 04-04-2016, 03:08 PM
secretsound secretsound is offline
Member
 
Join Date: Oct 2006
Location: Italy
Posts: 21
Default Re: 12.5 crashes

Quote:
Originally Posted by stevegalante View Post
New bug to 12.5... crashes especially when quitting ProTools and closing sessions... anyone else ?
PT 12.5 HD / HD Native / Macpro Yosemite
I have some problem is incredibile...
I have no words
__________________

Mac Pro 12 core, Intel XEON -
MacBook Pro 6 core (15-inch, 2018) 2,9 GHz Intel Core i9 -
Macbook Pro Retina 2,3 GHz Intel Core i7 - Protools 10 - 11 -12 - 2019./ Logic Pro X /Universal Audio Apollo Quad FW&TB - Apogee Ensamble - Apogee Duet - Pro tools HD 2...

Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools 12 crashes and crashes... Phantobias Pro Tools 12 12 09-15-2015 12:08 PM
PT Crashes and crashes again... Help needed! heabow macOS 5 01-23-2015 03:44 AM
6.0.1 crashes w/ 10.4.2 rrood 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 07-26-2005 05:39 AM
G4/733 & MTP USB Crashes SOR Pro Tools TDM Systems (Mac) 2 10-04-2001 07:56 AM
IAC ch. 2-16 bus crashes EHeiberg MIDI 2 04-11-2001 02:59 PM


All times are GMT -7. The time now is 11:40 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com