Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 12

Reply
 
Thread Tools Search this Thread Display Modes
  #31  
Old 04-02-2016, 08:56 PM
MediaBrain MediaBrain is offline
Member
 
Join Date: May 2015
Location: United States
Posts: 69
Default Re: 12.5 crashes - Sonnox?

Quote:
Originally Posted by TAMBOR View Post
I just installed 12.5 over 12.4 on my HDX system, in fact it's a new build, Windows 7 SP1 Enterprise, ASUS-X99-E WS, 5960X, 64GB ram. I have a UAD Octo PCIe and quite a few UAD plugs installed also and that's it.

So after reading this thread, I installed Inflator HD, took a test session from PT10 with just a click track, and instantiated it on a new stereo audio track with no audio in it. Did a save copy to get a 12 versioned session. Closed the 10 session, no problems. Opened and closed the 12 session, no problems.

So, it must be more than just having a Sonnox plug in the session.
New instances of inflator give me different behavior and don't seem to be as problematic. My issue had to do with sessions created in earlier versions of PT12 with an instance of inflator already in the session. Also, not sure that it makes any difference, but I am running the native version of the plugin in PT HD.

I did create an Avid ticket just to make them aware. After all things had been working in 12.4. The support agent was able to recreate the issue with the PTX file I sent and confirmed that 12.4 was working on their end as well. The support agent confirmed the issue to be in the plugin code, but also stated that, at this point, it was unclear if the fix needed to come from Avid or Sonnox. My case was forwarded to engineering for further evaluation.

It's disappointing to see new issues pop up, but I have to give credit to the support plan. I've filed several claims through the ASC system for mostly minor issues and identified bugs. Responses have been fast and I've been very satisfied with resolutions.
Reply With Quote
  #32  
Old 04-03-2016, 05:34 AM
Hanswurstlsepp Hanswurstlsepp is offline
Member
 
Join Date: Aug 2009
Location: GERMANY, area Karlsruhe/Stuttgart/Mannheim
Posts: 966
Default Re: 12.5 crashes

Same here - PT 12.5 crashes as soon as I close a session or if I quit PT while a session is opened.
Will go back to 12.4 !
__________________
Cheers, STeff
---------------------------------------
MacPro5,1 , 32 Gig Ram, 2xATI Radeon HD 5770, OSX10.13.2  Pro Tools|HDX Ultimate 2018.4.0  HD I/O&192Digital&96&96i I/Os  D-Command ES  4xUnitor8 & 2xAMT8
Reply With Quote
  #33  
Old 04-03-2016, 09:46 AM
Carl Lie Carl Lie is offline
Member
 
Join Date: Nov 2010
Location: New York City
Posts: 1,036
Default Re: 12.5 crashes

Thanks for this post. I just bought a few Sonnox plugs yesterday.

Guess I'll hold off. Was looking forward to a test collaboration.

C
__________________
PT 2018.7 HDX OMNI+HDX8x16 -Mac Pro 12 Cores 48 GB RAM OS 10.12.5 - API 16 channel - AMS Neve 16 channel, AMS-Neve-SSL-GML -Pres/Processing, Bock Audio, BLUE Bottle, Neumann, Josephson -Mics, Bogner, Kemper- Guitar, Chandler Zener-Curve Bender Outboard/Master. UAudio, Waves, Plugin Alliance etc.
Reply With Quote
  #34  
Old 04-03-2016, 11:59 AM
eledu eledu is offline
Member
 
Join Date: Jul 2000
Posts: 147
Default Re: 12.5 crashes

Quote:
Originally Posted by Hanswurstlsepp View Post
Same here - PT 12.5 crashes as soon as I close a session or if I quit PT while a session is opened.
Will go back to 12.4 !
Same here..... PT12.4 is buggy as hell. But 12.5 is simply... unusable....
Come on AVID.....
Stop releasing fancy features and focus on making it stable a bug free (or at lest close to it.....).
It really doesn't matters how many features you put in it, if it crashes several times a day...
__________________
.eledu.
Reply With Quote
  #35  
Old 04-03-2016, 12:32 PM
JFreak's Avatar
JFreak JFreak is offline
Moderator
 
Join Date: Jan 2003
Location: Tampere, Finland
Posts: 17,093
Default Re: 12.5 crashes

Quote:
Originally Posted by eledu View Post
if it crashes several times a day...
I'm sure it won't crash several times a day on Avid's test grid so perhaps your system has something to do with it? I just recently discovered that I needed to trash my local project caches and after that everything was smooth sailing.

Avid always assumes you have a fresh OS to install PT and your plugins. You on the other hand install software over software (?) just like every other tom, dick and harry. I do that too, but once I encounter more trouble than usually, I just bite the bullet and create a fresh OS platform to start from.
__________________
Janne
What we do in life, echoes in eternity.
Reply With Quote
  #36  
Old 04-04-2016, 02:57 AM
jjnssn jjnssn is offline
Member
 
Join Date: May 2011
Location: Minneapolis
Posts: 529
Default Re: 12.5 crashes - Sonnox?

Quote:
Originally Posted by TAMBOR View Post
I just installed 12.5 over 12.4 on my HDX system, in fact it's a new build, Windows 7 SP1 Enterprise, ASUS-X99-E WS, 5960X, 64GB ram. I have a UAD Octo PCIe and quite a few UAD plugs installed also and that's it.



So after reading this thread, I installed Inflator HD, took a test session from PT10 with just a click track, and instantiated it on a new stereo audio track with no audio in it. Did a save copy to get a 12 versioned session. Closed the 10 session, no problems. Opened and closed the 12 session, no problems.



So, it must be more than just having a Sonnox plug in the session.


Are you saying you tested the UAD version of the inflator?
__________________
____________________________________________

W10 Pro / X99 / E5-1650v3 / 64GB ECC / nVidia P1000 / ASUS TB3 AIC
PT HDX1 / OMNI / HD IO 16x16 / 11R / Kontakt Kontrol S49 / Artist Transport and Mix / UAD OCTO Satellite, Apollo Twin MKII &, x8P Thunderbolt

[Late 2013 10.14 MacBook Pro]
Reply With Quote
  #37  
Old 04-04-2016, 06:10 AM
TAMBOR TAMBOR is offline
Member
 
Join Date: Jan 2014
Location: USA
Posts: 162
Default Re: 12.5 crashes - Sonnox?

Quote:
Originally Posted by MADIrouting View Post
Are you saying you tested the UAD version of the inflator?
No, I used the HD version from Sonnox (running on the HDX card).

I'm trying to get all my plugins installed on the new system so I can open my PT 11 sessions and see if there is any problems with them.

I see we have almost the exact same setup! Did you overclock your E5-1650?
Reply With Quote
  #38  
Old 04-04-2016, 06:58 AM
stevegalante stevegalante is offline
Member
 
Join Date: Mar 2000
Location: Montreal, QC (Canada)
Posts: 1,725
Default Re: 12.5 crashes - Sonnox?

Just got an email from Sonnox saying they are working with Avid to understand what's going on... fingers crossed
__________________
http://www.stevegalante.com
System details :
ProTools Native card, Ultimate 2019.5, MacPro 5,1 12 Core 3.33GHz, 64Gb RAM, Mojave 10.14.4, Lynx Aurora(n), Raven MTi
Reply With Quote
  #39  
Old 04-04-2016, 07:12 AM
jjnssn jjnssn is offline
Member
 
Join Date: May 2011
Location: Minneapolis
Posts: 529
Default Re: 12.5 crashes - Sonnox?

Quote:
Originally Posted by TAMBOR View Post
No, I used the HD version from Sonnox (running on the HDX card).



I'm trying to get all my plugins installed on the new system so I can open my PT 11 sessions and see if there is any problems with them.



I see we have almost the exact same setup! Did you overclock your E5-1650?

Yesterday, I loaded one of each DSP instance of inflator, limiter, transmod, and Envolution into one track and then loaded a second track with native versions closed and opened the session fine.

I too am having crashing issues with P12, that go back to 11.3.2. It has seems to have gotten better however it is still happening. No silver bullet. I was running 11.3.2 and the first versions of 12 on a different system that was rock solid until that time frame, W3680. I have not overclocked this chip. Just disabled the speedster/throttling functions in BIOS.
__________________
____________________________________________

W10 Pro / X99 / E5-1650v3 / 64GB ECC / nVidia P1000 / ASUS TB3 AIC
PT HDX1 / OMNI / HD IO 16x16 / 11R / Kontakt Kontrol S49 / Artist Transport and Mix / UAD OCTO Satellite, Apollo Twin MKII &, x8P Thunderbolt

[Late 2013 10.14 MacBook Pro]
Reply With Quote
  #40  
Old 04-04-2016, 10:05 AM
MediaBrain MediaBrain is offline
Member
 
Join Date: May 2015
Location: United States
Posts: 69
Default Re: 12.5 crashes

Received an email from Sonnox this morning. They are in communication attempting to debug with Avid per the Avid support case info that I forwarded them with Avid's permission. Now we wait for 12.5.1 or a Sonnox update.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools 12 crashes and crashes... Phantobias Pro Tools 12 12 09-15-2015 12:08 PM
PT Crashes and crashes again... Help needed! heabow macOS 5 01-23-2015 03:44 AM
6.0.1 crashes w/ 10.4.2 rrood 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 07-26-2005 05:39 AM
G4/733 & MTP USB Crashes SOR Pro Tools TDM Systems (Mac) 2 10-04-2001 07:56 AM
IAC ch. 2-16 bus crashes EHeiberg MIDI 2 04-11-2001 02:59 PM


All times are GMT -7. The time now is 02:37 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com