Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2020

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-07-2020, 01:59 AM
stephendanielson97 stephendanielson97 is offline
Member
 
Join Date: Jun 2020
Location: Portland OR, USA
Posts: 20
Default Midi Controller Sound Quality Issues

I'm having issues with the sound quality of VSTs that I'm trying to play with my midi piano. I'm presently using Addictive Keys, which has a clear and pristine sound from the videos I've seen of other people playing it, but when I load the plug-in on my computer in Pro Tools, it sounds more noisy, muffled and altogether worse than it should. Is there an issue with my audio interface configuration?? This happens with other plug-ins as well, not just Addictive Keys. It's driving me crazy that I can't seem to get that wide, glorious piano sound with any VSTs that I try, they all sound cheap and dull in my DAW. Any ideas?
Reply With Quote
  #2  
Old 08-07-2020, 02:53 AM
JFreak's Avatar
JFreak JFreak is offline
Moderator
 
Join Date: Jan 2003
Location: Tampere, Finland
Posts: 20,067
Default Re: Midi Controller Sound Quality Issues

First of all, they are not VST's, they are virtual instrumets (or VI's).

To check the sound issues of your system, why not import some audio clip from youtube and see if it sounds different if you playback from youtube or via DAW. Importing will not change the sound too much, if you have a noticeable difference you have a problem.
__________________
Janne
What we do in life, echoes in eternity.
Reply With Quote
  #3  
Old 08-07-2020, 03:47 AM
musicman691 musicman691 is online now
Member
 
Join Date: Dec 2009
Location: The Soprano State (NJ)
Posts: 17,507
Default Re: Sound Quality Issues

Quote:
Originally Posted by stephendanielson97 View Post
I'm having issues with the sound quality of VSTs that I'm trying to play with my midi piano. I'm presently using Addictive Keys, which has a clear and pristine sound from the videos I've seen of other people playing it, but when I load the plug-in on my computer in Pro Tools, it sounds more noisy, muffled and altogether worse than it should. Is there an issue with my audio interface configuration?? This happens with other plug-ins as well, not just Addictive Keys. It's driving me crazy that I can't seem to get that wide, glorious piano sound with any VSTs that I try, they all sound cheap and dull in my DAW. Any ideas?
With zero system information it'a difficult to help. There's no such thing as TMI (too much info) when asking for help here. What exact audio interface do you have? What exact PT version? How are you monitoring? Keep in mind that a lot of video demos use extra effects plugins.


The title is misleading as it's not your controller that's the issue here. Also seeing that it's not a PT issue this might have been better placed in the virtual instruments section. Maybe one of the moderators can move it?
__________________
Jack
See profile for system details
iMac dead & retired as of 11/4/17

QAPLA!
Reply With Quote
  #4  
Old 08-07-2020, 03:48 AM
JFreak's Avatar
JFreak JFreak is offline
Moderator
 
Join Date: Jan 2003
Location: Tampere, Finland
Posts: 20,067
Default Re: Midi Controller Sound Quality Issues

I will once we rule out interface issue


Sent from my iPhone using Tapatalk
__________________
Janne
What we do in life, echoes in eternity.
Reply With Quote
  #5  
Old 08-07-2020, 01:32 PM
stephendanielson97 stephendanielson97 is offline
Member
 
Join Date: Jun 2020
Location: Portland OR, USA
Posts: 20
Default Re: Midi Controller Sound Quality Issues

My interface is a Scarlett 2i2 third edition, My version is Pro Tools 2020, and I'm using headphones plugged into my interface to mix, no monitors at the moment. I have seen videos in which the youtubers specify that they've made no changes to the VIs they are using, and the quality of mine still lacks.

I imported some audio from youtube and found it to be extremely close to the original video in terms of quality, if not exactly the same.
Reply With Quote
  #6  
Old 08-07-2020, 01:34 PM
stephendanielson97 stephendanielson97 is offline
Member
 
Join Date: Jun 2020
Location: Portland OR, USA
Posts: 20
Default Re: Midi Controller Sound Quality Issues

And excuse my lack of experience, I'm new to music production as you can tell and just trying to figure all of this out
Reply With Quote
  #7  
Old 08-07-2020, 01:40 PM
JFreak's Avatar
JFreak JFreak is offline
Moderator
 
Join Date: Jan 2003
Location: Tampere, Finland
Posts: 20,067
Default Re: Midi Controller Sound Quality Issues

It is okay, everyone starts from somewhere.

So if you say imported audio plays back same inside PT and outside PT but the virtual instrument you use sounds dull, then have you considered the possibility that something has been done to the sound after the VI itself?
__________________
Janne
What we do in life, echoes in eternity.
Reply With Quote
  #8  
Old 08-07-2020, 01:53 PM
stephendanielson97 stephendanielson97 is offline
Member
 
Join Date: Jun 2020
Location: Portland OR, USA
Posts: 20
Default Re: Midi Controller Sound Quality Issues

I created a new instrument track separate from the rest of the tracks in my song, which have other plug-ins already on them, isolated Addictive Keys on its own and played it on my keyboard, and it still sounds quiet and dull. I've heard from many people that very little tweaking needs to be done to piano VIs in order to make them sound good, maybe a bit of EQing and compression and that's it. I, on the other hand, am trying to add tons of reverb and gain, as well as a lot of EQ and compression, in order to get it to sound anywhere close to what I'm hearing in demos and videos on youtube. I could understand having to do that with a very cheap piano, but not with something like Addictive Keys. Did that sort of answer your question?
Reply With Quote
  #9  
Old 08-07-2020, 01:56 PM
stephendanielson97 stephendanielson97 is offline
Member
 
Join Date: Jun 2020
Location: Portland OR, USA
Posts: 20
Default Re: Midi Controller Sound Quality Issues

This happened with other VIs I've tried as well, such as Keyzone and IvyAudio Piano in 162. I'm not sure if its happening with preset plugins like Xpand as well that I'm using but I wouldn't be surprised. I'll go compare right now
Reply With Quote
  #10  
Old 08-07-2020, 01:56 PM
JFreak's Avatar
JFreak JFreak is offline
Moderator
 
Join Date: Jan 2003
Location: Tampere, Finland
Posts: 20,067
Default Re: Midi Controller Sound Quality Issues

Well first you need to take a look at what MIDI you are recording to your track. If the MIDI velocity is way down, that would be a solid reason why your volume is not what you expect. But if it is in the top half mostly, you should have enough velocity for your VI to output nice gain.
__________________
Janne
What we do in life, echoes in eternity.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Losing sound quality when printing MIDI to audio timeey 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 10-20-2012 07:17 AM
HD Sound Quality and Surround Tools Issues calokiersc Post - Surround - Video 2 07-05-2002 11:01 AM
midi piano sound quality Jepse General Discussion 0 11-18-2000 07:51 PM
Sound quality issues anybody?? lison44 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 9 09-25-2000 09:52 AM
Digivirgin ?'s on midi interface and sound quality ghengiskhan 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 02-17-2000 04:26 PM


All times are GMT -7. The time now is 06:03 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com