Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Pro Tools HDX & HD Native Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #61  
Old 08-07-2020, 01:28 PM
JFreak's Avatar
JFreak JFreak is online now
Moderator
 
Join Date: Jan 2003
Location: Tampere, Finland
Posts: 20,077
Default Re: .ptx file corruption-missing audio and video files- no way to relink-

You have year old PT and did not even tell which OS you are running, so not much anyone can say about your setup to begin with.

Just sayin' the support plan pays back whenever you have anything you think would be a bug. No extra charge contacting support and you can do that as often as you need to, while the plan is active.

But your choice.
__________________
Janne
What we do in life, echoes in eternity.
Reply With Quote
  #62  
Old 08-08-2020, 04:37 AM
LDS LDS is offline
Member
 
Join Date: Jul 2014
Location: Sydney, Australia
Posts: 794
Default Re: .ptx file corruption-missing audio and video files- no way to relink-

Give it a rest, Janne. An active support plan isn't worth it if 11 months & $399 later I am still having exactly the same project destroying issues...
__________________
littledevilstudios.com.au
Pro Tools Ultimate 2020.5. OSX 10.14.6. HDX1. Avid Omni. Mac Pro 2013. 10 Core 3.0gHz. 64Gb. 4x mSata SSD Drives + 4x HDD. AJA XT IO. Sync HD. Dobly Production Suite 3.4.
Reply With Quote
  #63  
Old 08-08-2020, 04:38 AM
JFreak's Avatar
JFreak JFreak is online now
Moderator
 
Join Date: Jan 2003
Location: Tampere, Finland
Posts: 20,077
Default Re: .ptx file corruption-missing audio and video files- no way to relink-

Do you have a bug number for it? If you have bug number or at least support case number(s) I can try to escalate your issue
__________________
Janne
What we do in life, echoes in eternity.
Reply With Quote
  #64  
Old 08-08-2020, 05:13 AM
LDS LDS is offline
Member
 
Join Date: Jul 2014
Location: Sydney, Australia
Posts: 794
Default Re: .ptx file corruption-missing audio and video files- no way to relink-

Quote:
Originally Posted by JFreak View Post
Do you have a bug number for it? If you have bug number or at least support case number(s) I can try to escalate your issue

I can do you one better and send you the entire busted session if you like! I wouldn't want you to feel like you weren't getting your $399 a year worth.
__________________
littledevilstudios.com.au
Pro Tools Ultimate 2020.5. OSX 10.14.6. HDX1. Avid Omni. Mac Pro 2013. 10 Core 3.0gHz. 64Gb. 4x mSata SSD Drives + 4x HDD. AJA XT IO. Sync HD. Dobly Production Suite 3.4.
Reply With Quote
  #65  
Old 08-08-2020, 05:14 AM
JFreak's Avatar
JFreak JFreak is online now
Moderator
 
Join Date: Jan 2003
Location: Tampere, Finland
Posts: 20,077
Default Re: .ptx file corruption-missing audio and video files- no way to relink-

I don't need that, Avid Support does. If you have your case number and/or bug number I will escalate it and ask why it has taken so long.
__________________
Janne
What we do in life, echoes in eternity.
Reply With Quote
  #66  
Old 08-08-2020, 05:24 AM
LDS LDS is offline
Member
 
Join Date: Jul 2014
Location: Sydney, Australia
Posts: 794
Default Re: .ptx file corruption-missing audio and video files- no way to relink-

Quote:
Originally Posted by JFreak View Post
I don't need that, Avid Support does. If you have your case number and/or bug number I will escalate it and ask why it has taken so long.

Let me send you the session, Janne... and you'll witness the answer to that question with your very own eyes.
__________________
littledevilstudios.com.au
Pro Tools Ultimate 2020.5. OSX 10.14.6. HDX1. Avid Omni. Mac Pro 2013. 10 Core 3.0gHz. 64Gb. 4x mSata SSD Drives + 4x HDD. AJA XT IO. Sync HD. Dobly Production Suite 3.4.
Reply With Quote
  #67  
Old 08-08-2020, 05:24 AM
JFreak's Avatar
JFreak JFreak is online now
Moderator
 
Join Date: Jan 2003
Location: Tampere, Finland
Posts: 20,077
Default Re: .ptx file corruption-missing audio and video files- no way to relink-

Okay, I will take a look if you want to do that
__________________
Janne
What we do in life, echoes in eternity.
Reply With Quote
  #68  
Old 08-08-2020, 05:42 AM
LDS LDS is offline
Member
 
Join Date: Jul 2014
Location: Sydney, Australia
Posts: 794
Default Re: .ptx file corruption-missing audio and video files- no way to relink-

Quote:
Originally Posted by JFreak View Post
Okay, I will take a look if you want to do that

Great! Gimme a couple of days, and I'll dig the session out for you.
__________________
littledevilstudios.com.au
Pro Tools Ultimate 2020.5. OSX 10.14.6. HDX1. Avid Omni. Mac Pro 2013. 10 Core 3.0gHz. 64Gb. 4x mSata SSD Drives + 4x HDD. AJA XT IO. Sync HD. Dobly Production Suite 3.4.
Reply With Quote
  #69  
Old 08-08-2020, 05:44 AM
JFreak's Avatar
JFreak JFreak is online now
Moderator
 
Join Date: Jan 2003
Location: Tampere, Finland
Posts: 20,077
Default Re: .ptx file corruption-missing audio and video files- no way to relink-

Alright.

I see from your sig that you have same custom 10-core 2013 Mac Pro as I have so we even have same hardware
__________________
Janne
What we do in life, echoes in eternity.
Reply With Quote
  #70  
Old 08-11-2020, 12:57 PM
MikeReganNoise MikeReganNoise is offline
Member
 
Join Date: Mar 2014
Location: Los Angeles, California
Posts: 44
Default Re: .ptx file corruption-missing audio and video files- no way to relink-

Hey guys,

Just a heads up. The thread below what I've last heard regarding this bug. Again, I'm running 2019.10 on Sierra 10.12.6. As far as I know, it has not been address in 2020.5. The bug number (from the thread below) is PT-237298. I can't find that number in any of the release notes. For the record, this bug is definitely unacceptable and though I pay yearly for the upgrade and support plan, I have not been satisfied with the nearly 6 month long support ticket that resulted in no real fix or useful workaround. If this happens to you, basically, it's too late. Valuable time and work is lost...sometimes hours, sometimes even a full day or more.
I'm hopeful that it will be addressed because once it's happened to you, you will basically never trust Avid again.


Current Response:

Entered on: 6/18/2020 9:15 PM Entered by: Kemuel

Hi Mike,

Good day. Just updating this case. Anyway, since this case is in our Engineering's team already, can we close this case for now as a known bug. We'll just wait for an update and we'll roll that information once acquired.

Thanks and have a great day!

Best Regards,
Kem
Avid Customer Care | Audio Post & Pro

Previous Responses:

Entered on: 6/12/2020 7:20 PM Entered by: Kemuel

Hi,

Good day! Anyway, PT-237298 is under investigation with our engineering. We'll give you an update once there is news regarding the bug.

Thanks and have a great day!

Best Regards,
Kem
Avid Customer Care | Audio Post & Pro

Entered on: 4/2/2020 7:51 PM Entered by: Kemuel

Hi,

Good day! Anyway, PT-237298 is under investigation with ProDigi. We'll give you an update once there is news regarding the bug.

Thanks and have a great day!

Best Regards,
Kem
Avid Customer Care | Audio Post & Pro

Entered on: 4/1/2020 8:54 PM Entered by: Customer

Hi Kem,

I hope that you're doing well and safe during these times. I wanted to
follow up with you on the bug we've been experiencing. The new release of
2020.3 doesn't seem to list PT-237298 as a fixed bug. Can you let me know
what the details are? It's still an issue for users and they are reporting
new cases in this thread:
http://duc.avid.com/showthread.php?t=405902&page=5

Thanks again,

-Mike
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Feature request:- Export Missing Files list from the relink window as a text file... Ray JB Post - Surround - Video 6 06-17-2019 04:39 AM
More Missing Audio Files that won't relink dansoundmix Post - Surround - Video 5 04-14-2018 07:59 AM
How do you get missing audio files to Relink? DJ Hellfire Pro Tools 12 3 03-13-2017 12:43 AM
All Sessions using SDII files are missing all audio files and won't relink bigmusic 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 03-18-2009 12:54 PM
Missing Audio Files - cant relink? mikef585 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 06-15-2005 09:39 AM


All times are GMT -7. The time now is 10:37 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com