Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-28-2001, 01:17 AM
Thomas C. Gass Thomas C. Gass is offline
Member
 
Join Date: Aug 2000
Location: Basel, Switzerland
Posts: 12
Default "Newbie" needs help on "save" and "drives"

Hi there,

althoug I'm used to work with TDM PT in other studios since many years, I'm a "newbie" to my new homestudio based PT LE with digi001 on a G4 867.
1. I have a second ATA drive that meets the specs for PT as well as an external firewire drive connected. When I try to record from the insertion I constantly get a "could not allocate drive space" message. When highlighting a part of the track, recording works fine. Why?
2. whenever I use the "save" command, I'm asked to choose a folder for "altered sound files". What about this, is this connected to my first question?

Sorry if this might be stupid questions for you, guys, but I never have this problems when working on the TDM workstation.

Thanks for any hint

Thomas
Reply With Quote
  #2  
Old 09-29-2001, 02:07 AM
Thomas C. Gass Thomas C. Gass is offline
Member
 
Join Date: Aug 2000
Location: Basel, Switzerland
Posts: 12
Default Re: "Newbie" needs help on "save" and "drives"

Thanks for your hint, but also limiting the space for recording does not change the effect... Regarding problem #2 I have to correct the message appearing on the screen - it's "chose destination folder for converted audio files".
Thomas
Reply With Quote
  #3  
Old 09-29-2001, 10:36 PM
thegillman thegillman is offline
Member
 
Join Date: Sep 2000
Location: Vancouver, BC, Canada
Posts: 15
Default Re: "Newbie" needs help on "save" and "drives"

Hello,

You didn't mention which drive gives you this error, or is it both? I've had this problem with my Lacie 60 GB external firewire drive. PT LE 5.1.1 doesn't see it as a valid audio drive, so when you try to save, it's actually telling you that it can't save to whatever drive your disk allocation is set to because it's "invalid".

My problem went away when I disabled the extensions that came with the drive and just used Apple's firewire extensions. Try it out.

AB
Reply With Quote
  #4  
Old 10-01-2001, 12:43 AM
Thomas C. Gass Thomas C. Gass is offline
Member
 
Join Date: Aug 2000
Location: Basel, Switzerland
Posts: 12
Default Re: "Newbie" needs help on "save" and "drives"

Thanks for the hint! I did enable the Lascie extension and, tataaaa! it works! Both errors do not occur anymore when working on the firewire disks (by the way exactly the same drives you are using).

But when trying to work on my second internal ATA drive (Western Digital 80MB, 7200rpm, not partitioned), I still have the same problems... Well, at least I can work now ;-) and perhaps somebody else will find out how to solve the problems with the ATA drive.

Thanks again,

Thomas
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
"cannot save "XXXXXX" because while translating I/O settings" tdawgg Pro Tools 10 14 10-26-2013 03:27 PM
Does "Westmere" qualification apply to "Bloomfield" and "Gulftown" also? bashville Pro Tools 10 5 03-23-2013 04:04 PM
PT9 Session Troubles - "Bus Error" in "Main Thread" & Could not complete the Open... tohmit macOS 5 03-23-2011 01:13 PM
hardware buttons for "preview", "capture" and "punch" evs Post - Surround - Video 1 12-06-2010 01:28 PM
The "FATE" of CM LABS "MotorMix" & "MotorMate". Dum dum dum dum... leon777 Pro Tools TDM Systems (Mac) 21 10-15-2002 01:00 AM


All times are GMT -7. The time now is 03:10 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com