Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Post Production > Post - Surround - Video

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #20  
Old 07-23-2019, 07:18 PM
Matt82au Matt82au is offline
Member
 
Join Date: Jan 2005
Posts: 298
Default No X-Mon?

Am i correct in understanding these don't even come with an X-Mon like the S6 M10 does?
__________________
Matt Perrott
Sound Designer and Engineer
Sydney, Australia
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
I have been waiting for Avid to approve a license transfer for a week. ANYONE? AVID? wreckthisplace Licensing & Accounts 24 11-16-2016 03:22 AM
Unable to locate Avid hardware. Avid Pro Tools SE 8.0.3 (M-Audio KeyStudio 49) azndisast3r Pro Tools SE and Essential (Win) 3 09-21-2013 02:31 PM
Will (Avid/M-Audio) Pro Tools MP 9 support Avid Vocal Studio: Producer USB Microphone XDosShane Windows 0 02-04-2012 09:17 PM
AVID Website | Pros & Cons | Dedicated to the AVID Web Crew 25ghosts Pro Tools TDM Systems (Mac) 10 07-28-2010 08:49 PM


All times are GMT -7. The time now is 11:51 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com