Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-25-2006, 07:01 PM
Carl Fuehrer's Avatar
Carl Fuehrer Carl Fuehrer is offline
Member
 
Join Date: Nov 2002
Location: Orlando, FL
Posts: 1,345
Default Upgrade your audio drive

How about this new baby! WD Raptor X Man, 2 of those for audio would kill!


You can also get a non-clear cover one for $50 less Standard Cover Drive
__________________
Peace,

Carl Fuehrer

Pulsar Audio Lab
Reply With Quote
  #2  
Old 02-25-2006, 07:38 PM
jtoole jtoole is offline
Member
 
Join Date: Apr 2004
Posts: 107
Default Re: Upgrade your audio drive

Quote:
How about this new baby! WD Raptor X Man, 2 of those for audio would kill!


You can also get a non-clear cover one for $50 less Standard Cover Drive
A nice drive for sure. Only thing - These are Serial ATA150, but some new WD drives use a 'faster' SATA standard called "SATA 3.0Gb/s". So far only 7.2k drive tho. I'm not sure how many controllers support 3Gb/s (or if PT supports it), but one of these 10k rpm (or 15k!) drives w/ a faster bus would be nice. For a new setup, I might hold out, probably coming soon...

jt
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
"DAE can't get audio from drive fast enough. Drive may be too slow or fragmented, or iminzayne 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 16 04-15-2010 10:28 PM
Valid Audio Drive (hard drive issue) MacPro / HD3 owenpop Pro Tools TDM Systems (Mac) 5 01-11-2008 12:28 PM
scsi ultra160 disk for system drive and audio drive jazzle 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 12-23-2001 06:54 AM
Hard Drive Performance Dual Processors and Dedicated Audio Drive j_jayzatuc 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 08-03-2000 05:52 PM
anyone using the system drive and storage audio drive in the same SCSI chain? riorecords 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 03-15-2000 11:09 PM


All times are GMT -7. The time now is 04:33 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com