Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-13-2005, 05:58 AM
Loudnoize Ent. Loudnoize Ent. is offline
Member
 
Join Date: Nov 2004
Location: Los Angeles, CA
Posts: 483
Default Digi, Need your help with iLok...

After installing PT M-P and the necessary drivers, all was going well until I transferred my plug-ins from one iLok to another. I followed the rules and now all licenses are on the one iLok. Except when I go to run Pro Tools, I get this message:

OPERATING SYSTEM ERROR

Unknown Error.

ID: eOS : -5000/ : 329

and I have to force quit the message. So I unistalled everything and started from scratch and I still get the same error. Can you please HELP?

Thanks...
Reply With Quote
  #2  
Old 05-13-2005, 06:16 AM
Loudnoize Ent. Loudnoize Ent. is offline
Member
 
Join Date: Nov 2004
Location: Los Angeles, CA
Posts: 483
Default Re: Digi, Need your help with iLok...

My apologies. I should have done a answerbase search before posting. After my research I changed my "Ownership and Permissions" and all is fab.

Nothing to do with my iLok transfers after all. Oops!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
iLok with Digi 003 Rack Swar 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 07-03-2009 10:15 AM
iLok question for old digi 001 5.1 pkroaster 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 01-04-2007 06:38 PM
ilok/digi question octatonic Pro Tools TDM Systems (Mac) 0 03-14-2005 03:04 AM
Ilok Failure - Help please, Digi Bo Walker Pro Tools TDM Systems (Mac) 3 04-05-2003 02:32 PM
Digi... iLok (OS9 vs. OSX) Andre Knecht Pro Tools TDM Systems (Mac) 3 02-15-2003 03:58 PM


All times are GMT -7. The time now is 07:02 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com